Android 5.0 cho optimus G

Thảo luận trong 'LG Optimus G' bắt đầu bởi dongatuan, 19 Tháng mười 2014.

  1. tydaikho

    tydaikho Active Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    213
    Đã được thích:
    76
    Bạn lên từ 4.1.2 hay từ 4.4 ? Bạn backup baseband rồi up lên mình thử cho máy mình xem chạy không ?
     
    Last edited: 19 Tháng mười hai 2014
  2. leonardo1992

    leonardo1992 Member

    Tham gia ngày:
    7 Tháng mười hai 2013
    Bài viết:
    65
    Đã được thích:
    11
    xin hỏi, mn đang bàn luận bản rom nào vậy?
    bản Kevin ra bản release20 rồi mà. lâu lắm rồi nó ko update. thấy các bác test bản 17 gì gì đó chẳng hiểu gì cả. mong mn giúp mình hiểu phát
     
  3. nguyentri8x

    nguyentri8x Active Member

    Tham gia ngày:
    31 Tháng mười 2013
    Bài viết:
    225
    Đã được thích:
    38
    mình dám trả lời là 100% bạn đang nói sai, vì máy mình đang dùng là kEM9615A cảm biến trước đó up hơn chục bản của Kevin thì đều hoạt động tốt.

    Tuy nhiên tối qua mình lỡ tay xóa toàn bộ dữ liệu máy và vừa kdz lại thì cảm biến không hoạt động. Từ đó mình suy ra không phải do lỗi máy. Sáng giờ đi làm nên chưa mò, giờ mình sẽ mò thử xem nguyên nhân vì sao
     
    huynguyen thích bài này.
  4. tydaikho

    tydaikho Active Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    213
    Đã được thích:
    76
    Mình cũng chỉ cố tìm hiểu nguyên nhân thôi, đó là ý kiến chủ quan trong quá trình suy đoán.
     
  5. tydaikho

    tydaikho Active Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    213
    Đã được thích:
    76
    Cái bản đấy ngừng ở release20 luôn để chuyển qua build Cm12 : có 2 người đang build unoffice là kevin với rom dạng cm12-xxxx-geerhc còn gyebro thì đuôi là e975 . Link thì tìm ở các pages trước.
     
    leonardo1992 thích bài này.
  6. ht28051993

    ht28051993 Member

    Tham gia ngày:
    23 Tháng ba 2014
    Bài viết:
    46
    Đã được thích:
    2
    Máy mình dai tần la quá
     

    Các file đính kèm:

  7. timeline263

    timeline263 Active Member

    Tham gia ngày:
    15 Tháng tám 2014
    Bài viết:
    169
    Đã được thích:
    55
    Cũng kEM9615A, và cảm biến tịt, hay tại nó nhỉ
     
  8. timeline263

    timeline263 Active Member

    Tham gia ngày:
    15 Tháng tám 2014
    Bài viết:
    169
    Đã được thích:
    55
    ở Data/media/0 nhé bác, bác phải root và dùng root explorer mới thấy
     
  9. tydaikho

    tydaikho Active Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    213
    Đã được thích:
    76
    Nó là một trong khả năng để suy đoán ... Cái dải tần của hai bạn chạy đc cảm biến nó hiện tên khác chút kEM9615A và M9615A, số hiệu phía sau thì cái M9615A có vẻ cũ hơn nên mình muốn hỏi xem có phải hai bạn đấy lên từ 4.1, của mình lên từ 4.4 .Mình đang muốn test thử kdz về 4.1.2 rồi lên xem sao nhưng hiện thời máy tính của mình không có win nên không kdz được.
     
  10. timeline263

    timeline263 Active Member

    Tham gia ngày:
    15 Tháng tám 2014
    Bài viết:
    169
    Đã được thích:
    55
    Vụ cảm biến những bác không bị thì không biết cứ tưởng do cách up, thực tế là bên xda cũng nhiều người bị nhưng chưa biết nguyên nhân.
     
  11. timeline263

    timeline263 Active Member

    Tham gia ngày:
    15 Tháng tám 2014
    Bài viết:
    169
    Đã được thích:
    55
    Vẫn vậy thôi bác, e test gần tháng nay rồi, kdz đủ kiểu, up baseband đủ kiểu, up bootloader đủ kiểu vẫn không được. Nhưng lạ cái là có lần tự nhiên cảm biến nó hoạt động thế là up bản nào nó cũng hoạt động (chỉ bị random, fix tí là được), sau đó thử kdz lại phát thì tịt đến giờ luôn
     
  12. TRAN HA 75

    TRAN HA 75 Well-Known Member

    Tham gia ngày:
    10 Tháng mười 2013
    Bài viết:
    1,658
    Đã được thích:
    543
    Mình đang tải bản 15 với solid lên drive để up lên fb cho anh em thử nghiệm xem vấn đề nó ở đâu,nhưng lâu lắm toàn đứt thôi[​IMG]
    Mình kdz về 4.1.2 ul cài philz up Axxion Kat rồi qua 5.0.
     
  13. tydaikho

    tydaikho Active Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    213
    Đã được thích:
    76
    Bạn dùng cái chương trình backup restore imei vdt ấy, backup cho mình xong nén lại cả cái thư mục Backup_Imei và up lên đâu đó đc k? Mình cần cái đó là đc rồi ...
     
  14. TRAN HA 75

    TRAN HA 75 Well-Known Member

    Tham gia ngày:
    10 Tháng mười 2013
    Bài viết:
    1,658
    Đã được thích:
    543
    Máy mình từ hồi up kevin gốc cm12 kdz hai lần rồi
    Một lần chơi nhầm kernel e 970,lần vừa rồi cop dữ liệu xóa thư mục 0... lên trở lại đều ok.
    Có điều đều dùng fv-5 fix.Bản 5 fv-5 vẫn chụp đẹp hơn Stock từ bản 10 xấu dần đi đến bản 15 thì mờ không nhìn được.Không bằng cam gốc của ron.Chẳng hiểu sao luôn .
     
  15. TRAN HA 75

    TRAN HA 75 Well-Known Member

    Tham gia ngày:
    10 Tháng mười 2013
    Bài viết:
    1,658
    Đã được thích:
    543
    Bạn cho mình cái link xem nào.
     
  16. TRAN HA 75

    TRAN HA 75 Well-Known Member

    Tham gia ngày:
    10 Tháng mười 2013
    Bài viết:
    1,658
    Đã được thích:
    543
    Vừa rồi backup lại rom xong 2 wipe rồi reboot ra nó lại mất cảm biến phải cài lại fv-5 và khởi động lại máy mới ok.
     
  17. tydaikho

    tydaikho Active Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    213
    Đã được thích:
    76
    fv-5 bạn fix là fix cảm biến quay thôi, còn cảm biến tiệm cận áp tai lên nghe điện thoại thì tự tắt màn v.v... thì có hoạt động không bạn ?
     
  18. nguyentri8x

    nguyentri8x Active Member

    Tham gia ngày:
    31 Tháng mười 2013
    Bài viết:
    225
    Đã được thích:
    38
    cũng có khả năng mình đang định thử kdz ve 4.1, vì hôm qua kdz trực tiếp bản 4.4
     
  19. nguyentri8x

    nguyentri8x Active Member

    Tham gia ngày:
    31 Tháng mười 2013
    Bài viết:
    225
    Đã được thích:
    38
    à đù fix được lỗi cảm biến rồi các bác

    thử cài fv5 trên bản 16/12 17/12 đều ko hết , mới thử up trở về bản 06/12 rồi cài fv5 vô chụp 2 phát thì ra xoay được luôn
     
  20. nguyentri8x

    nguyentri8x Active Member

    Tham gia ngày:
    31 Tháng mười 2013
    Bài viết:
    225
    Đã được thích:
    38
    được luôn nhé bạn mới test gọi 900 thử áp lên tai thì nó tắt màn hình
     

Chia sẻ trang này