Hỏi ANH EM NÀO BIẾT GIÚP MÌNH VÀ CHO MÌNH LỜI GIẢI ĐÁP

Thảo luận trong 'LG Optimus LTE 2' bắt đầu bởi jim231283, 11 Tháng tám 2013.

  1. jim231283

    jim231283 Active Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    107
    Đã được thích:
    32
    TÌNH HÌNH LÀ THẰNG BẠN ĐANG DÙNG EM F160L THẤY NÓ CHẠY BẢN ROM 4.1.2 CỦA BÁC NÀO COOK BỊ LỖI MÀ KHÔNG NHỚ TÊN . NÊN TÀI LANH LẤY MÁY UP VỀ STOCK 4.0.4 CỦA BẢN L VÀ UP BẰNG KDZ ĐỂ LÊN CM10 CHUYỆN NHỎ. KHI UP XONG THÌ KHÔNG LÊN NGUỒN VA CUỐI CÙNG MÌNH ĐÃ HIỂU EM NÓ BRICK . VÀ MONG ANH EM NÀO CÓ KINH NGHIỆM GIÚP MÌNH VÀ CHO MÌNH LỜI GIẢI ĐÁP VÌ MÌNH RẤT ỨC LÀ SAO BẢN F160L MÀ CHẠY BẢN V10P(L) LẠI THÀNH CỤC GACH ! CHÂN THÀNH CÁM ƠN CÁC BẠN .
     
  2. ProReturn

    ProReturn Active Member

    Tham gia ngày:
    8 Tháng sáu 2013
    Bài viết:
    740
    Đã được thích:
    303
    bị sòft brick hay hard brick bạn ??? Nguyên nhân thường do cable bị ngắt truyền dẫn tức thời...mình cũng không rõ, mình nói vậy vì trước kia cũng bị 1 con như vậy. Up đúng rom nhưng khi finish thì liệm em nó luôn. Chắc chờ chuyên gia giải đáp rồi...
     
  3. atulaphan

    atulaphan Active Member

    Tham gia ngày:
    8 Tháng sáu 2013
    Bài viết:
    981
    Đã được thích:
    449
    Do ban chua tim hieu ky nen bi vay, vi du dt minh la F160K khi up rom sling thi do trong build.pop de la F160L nen khi up xong vao about kiem tra thi no la F160L, neu minh up V10P (cua L) thi toi luon. Mang ra msmobile ho sua cho.
     
  4. jim231283

    jim231283 Active Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    107
    Đã được thích:
    32
    mình xem trên máy là bản f160Lnằm phía sau máy ! nhưng quên xem trên pc nhận thiết bị gì S, L hay K...nhưng mình cũng vẫn chưa hiểu rõ nữa vì sao lại như vậy ? Vì hiện mình đang sử dụng em bản S và cách đây 4 ngày mình up 4.0.4 của con K cho em nó , mà máy mình vẫn chạy vi vu còn sao bản L này khó chịu như vậy . Làm mình tự nhiên giúp bạn mà thành ra hại mình tốn tiền vô lý .
     
  5. jim231283

    jim231283 Active Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    107
    Đã được thích:
    32
    mình xem trên máy là bản f160Lnằm phía sau máy ! nhưng quên xem trên pc nhận thiết bị gì S, L hay K...nhưng mình cũng vẫn chưa hiểu rõ nữa vì sao lại như vậy ? Vì hiện mình đang xính em bản S cách đây 4 ngày mình up 4.0.4 của con K cho em nó mà máy mình vẫn chạy vi vu còn sao bản L này khó chịu như vậy . Làm mình tự nhiên giúp bạn mà thành ra hại mình tốn tiền vô lý .
     
  6. jim231283

    jim231283 Active Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    107
    Đã được thích:
    32
    bị mất boot bạn ah ! mình up rom thường không bao giờ xài cáp usb dỏm , với phần trình tự up của tool vào máy điện thoại bình thường ,quá trình up hoàn tất thì em nó tắt lịm luôn . cái kiểu này là tốn 250K rồi . chán thiệt
     
  7. huyqn

    huyqn Member

    Tham gia ngày:
    3 Tháng bảy 2013
    Bài viết:
    51
    Đã được thích:
    6
    bạn không về rom gốc bằng recovery cho an toàn dùng kdz làm gì . chỉ tải file zip của rom gốc mà flash thôi
     
  8. caophilam

    caophilam Well-Known Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    5,137
    Đã được thích:
    1,205
    Lỗi này do bạn rồi ko kiểm tra kĩ nó là L S K . Máy K thay vỏ L là bình thường . Chia buồn cùng bạn .
     
  9. Ti con

    Ti con Member

    Tham gia ngày:
    22 Tháng sáu 2013
    Bài viết:
    117
    Đã được thích:
    6
    Bị brick là fai thay main rồi bạn ạ. Mất gần củ
     
  10. jim231283

    jim231283 Active Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    107
    Đã được thích:
    32
    lần đầu bạn tìm hiểu về android phải k bạn ! mất boot thì chạy boot lại thôi chứ làm gì thay main bạn !
     
  11. caophilam

    caophilam Well-Known Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    5,137
    Đã được thích:
    1,205
    Cái này mang ra tiệm nó chạy raider boot là xong việc gì phải thay main . Vài trăm là cùng . Bác ko biết gì cứ nói linh tinh .
     
  12. noescape

    noescape Active Member

    Tham gia ngày:
    15 Tháng bảy 2013
    Bài viết:
    507
    Đã được thích:
    58
    thánh phán :alien:
     
  13. jim231283

    jim231283 Active Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    107
    Đã được thích:
    32
    khà khà khà thánh thật !
     
  14. jim231283

    jim231283 Active Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    107
    Đã được thích:
    32
    vừa mới tốn vài xị cho em nó đi massage em nó mới chịu tỉnh dậy ! (tốn tiền thật là vô duyên chưa ai thấy)
     
  15. caophilam

    caophilam Well-Known Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    5,137
    Đã được thích:
    1,205
    bài học để lần sau rush kinh nghiệm . Nên kiểm tra máy trước khi up rom .
     
  16. jim231283

    jim231283 Active Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    107
    Đã được thích:
    32
    phải vậy thôi ! bài học của mình cũng dành cho các bạn . nên cẩn thận trước khi up.........nhưng mà mình vẫn chưa có lời giải thích của cao nhân . Là khi máy đã sống lại test em nó thì e nó chính là bản L chứ k phải bản S hay bản K , thế mới càng ức hơn k dám đụng đến máy của nó luôn ...
     
  17. jim231283

    jim231283 Active Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    107
    Đã được thích:
    32
    vẫn còn là bí mật !....................!
     
  18. caophilam

    caophilam Well-Known Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    5,137
    Đã được thích:
    1,205
    có gì đâu mà ko dám đụng . Bác cứ kdz theo hướng dẫn là ok . Lte2 này e kdz đều đều vì hay thích vọc .
     
  19. tientrung127

    tientrung127 Member

    Tham gia ngày:
    28 Tháng sáu 2013
    Bài viết:
    80
    Đã được thích:
    17
    Mình dùng bản L thì up 4.0.4 hay 4.1.2 đâu sao đâu nhỉ, chỉ bị treo logo chạy "adb reboot recovery" lại là ko sao.
    À mà máy mình cài rom sling bị lỗi nếu lỡ tắt 3g thì bật lại sẽ ko được, phải restart máy mới bật 3g lên lại được, còn cài thử rom CM10 chuyennho thì bị lỗi ko bắt được wifi dù đã thử up từ 4.0.4 hay 4.1.2, cài CM10 cũng ko Factory Reset được :(
    Bây giờ thì hài lòng với rom Stock và tự fix, thấy mướt mà pin cũng ổn :)
     
  20. caophilam

    caophilam Well-Known Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    5,137
    Đã được thích:
    1,205
    bạn dùng sling gì thế mình đang xài 1.6 ko bị bác nhé . mất 3g chỉ cần chuyển chế độ máy bay rồi chuyển lại là có .
     

Chia sẻ trang này