Hỏi G Pro 240L bị lỗi emei = 0 ??

Thảo luận trong 'LG Optimus G Pro' bắt đầu bởi langtudongnai45, 7 Tháng ba 2014.

  1. langtudongnai45

    langtudongnai45 New Member

    Tham gia ngày:
    7 Tháng ba 2014
    Bài viết:
    18
    Đã được thích:
    1
    Tình hình là mình mới mua con G Pro bản 240L, do ko check kỹ nên về nhà mới biết là emei nó = 0 :(
    Nhưng sóng gió thì vẫn bình thường, vào 3G, wifi ok hết cả. Chỉ có cái emei là 0 thôi. Bro nào biết chỉ mình cách fix với. Máy đang chạy ROM LAMHOANG_F240_V2.0 . Kernel 3.4.9 JZO54K ạ

    P.s: Mình có mở máy ra thì thấy có dãy số emei dưới pin. Có lên Chalg.com check thì ra được đúng máy 240L và ngày sản xuất luôn.
     
  2. ductam91

    ductam91 Member

    Tham gia ngày:
    28 Tháng một 2014
    Bài viết:
    47
    Đã được thích:
    11
    chắc máy up nhầm rom bị mất Imei rồi dùng Imei fake để có sóng. cái này thì chắc phải sống chung với lũ thôi vì đâu có file backup Imei đâu mà up lại
     
    langtudongnai45 thích bài này.
  3. Ku Nam

    Ku Nam Active Member

    Tham gia ngày:
    9 Tháng sáu 2013
    Bài viết:
    432
    Đã được thích:
    118
    Fake Imei thuj. Đọc kỹ hướng dẫn trước khi vọc rom chứ pác thớt.
     
    langtudongnai45 thích bài này.
  4. Nguyễn Thế Hùng

    Nguyễn Thế Hùng Not online Staff Member

    Tham gia ngày:
    14 Tháng sáu 2013
    Bài viết:
    3,256
    Đã được thích:
    1,620
    Có thể dùng box để repair lấy lại imei thật của main máy. Giá hơi chát chúa 300k
     
    langtudongnai45 thích bài này.
  5. langtudongnai45

    langtudongnai45 New Member

    Tham gia ngày:
    7 Tháng ba 2014
    Bài viết:
    18
    Đã được thích:
    1
    Ý em là có emei thật ở dưới cục pin ấy, e lấy emei đó lên check thì đúng là khớp với chalg.com vì nó ra cả tgian sản xuất máy và mã máy (240L) luôn mà. Nhưng còn vào settings -> info thì emei nó hiện lên là 0. Nhấn *#06# kiểm tra thì cũng là 0 ý.
    Còn sóng gió thì vẫn vô tư.... :(
     
  6. kyshaira

    kyshaira Active Member

    Tham gia ngày:
    12 Tháng tám 2013
    Bài viết:
    582
    Đã được thích:
    248
    ^^! Hi.
    Những bác ở trên đã giải thích khá rõ ràng rồi đó bạn, chỉ là bạn chưa hiểu hoặc chưa gặp phải trường hợp này nên có thể cách diễn đạt của các bác ấy khiến bạn mơ hồ :D.
    Để đơn giản hóa thì có lẽ mình viết thế này:
    - Máy bị mất IMEI do thao tác lỗi khi flash rom.( Cái này là phần mềm không phải cái tờ giấy in thông số IMEI phía dưới pin)
    - Kỹ thuật viên hoặc một ai đó đã tiến hành dùng phần mềm để làm giả IMEI= 0 hoặc null...( Máy vẫn có sóng bình thường nhưng tra trên máy không ra ).
    Còn chi tiết ra sao bạn có thể tham khảo bài viết tổng hợp về F240 phía ngoài. ^^
     
    langtudongnai45 thích bài này.
  7. langtudongnai45

    langtudongnai45 New Member

    Tham gia ngày:
    7 Tháng ba 2014
    Bài viết:
    18
    Đã được thích:
    1
    Vậy giờ có cách nào phục hồi emei chính chủ ko ạ :( Chứ ra tiệm mất công quá bác ơi
     
  8. khoapro111

    khoapro111 Active Member

    Tham gia ngày:
    15 Tháng sáu 2013
    Bài viết:
    259
    Đã được thích:
    37
    langtudongnai45 thích bài này.
  9. langtudongnai45

    langtudongnai45 New Member

    Tham gia ngày:
    7 Tháng ba 2014
    Bài viết:
    18
    Đã được thích:
    1
    Làm theo cách này nhưng khi nhấn read nó đâu có hiện ra imei đâu bác ơi, imei = 0 ~:~
     
  10. link_ke

    link_ke New Member

    Tham gia ngày:
    13 Tháng hai 2014
    Bài viết:
    7
    Đã được thích:
    2
    Dùng kdz up về thử chưa ? Inbox fb Su Mox mình trao đổi xem giúp gì được ko
     

Chia sẻ trang này