Hỏi Giúp em về vấn đề root 4.1.2 với!

Thảo luận trong 'LG Optimus G Pro' bắt đầu bởi huyphongx2, 5 Tháng bảy 2014.

  1. huyphongx2

    huyphongx2 Member

    Tham gia ngày:
    5 Tháng ba 2014
    Bài viết:
    90
    Đã được thích:
    6
    Chả là e mới kdz về 4.1.2 nhưng tìm mãi k thấy tool root nào! Ai biết hướng dẫn em với ạ!
     
  2. caophilam

    caophilam Well-Known Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    5,138
    Đã được thích:
    1,205
    thử king root android xem cậu seach gg nhé . ko thì famaroot , root trực tiếp trên đt luôn .
     
  3. huyphongx2

    huyphongx2 Member

    Tham gia ngày:
    5 Tháng ba 2014
    Bài viết:
    90
    Đã được thích:
    6
    e xem trên danh sách thiết bị được hỗ trợ nhưng k có! :(
     
  4. caophilam

    caophilam Well-Known Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    5,138
    Đã được thích:
    1,205
    tải bản mới nhất thử đi . dùng kingroot android đó .
     
  5. huyphongx2

    huyphongx2 Member

    Tham gia ngày:
    5 Tháng ba 2014
    Bài viết:
    90
    Đã được thích:
    6
    vâng. để e thử! :) cảm ơn bác nhé!
     
  6. anhtuanct89

    anhtuanct89 Well-Known Member

    Tham gia ngày:
    16 Tháng một 2014
    Bài viết:
    1,869
    Đã được thích:
    868
    Tải tool này về chạy file CurrentRoot.bat rồi làm theo hd ( có TV )

    1 bật tool
    2 kết nối cáp chọn chagle only--> enter
    3 chuyển từ chagle only sang chế độ mtp --> ( ko cần rút cáp ra) --> enter --> Enter -> Done :D:D:D

    https://mega.co.nz/#!j1gTDRwC!Koz2Fb5dRo7sQuhoSijqxOCpaz_GUPfm6go88JGhvkc
     
    Last edited: 5 Tháng bảy 2014
    huyphongx2 thích bài này.
  7. huyphongx2

    huyphongx2 Member

    Tham gia ngày:
    5 Tháng ba 2014
    Bài viết:
    90
    Đã được thích:
    6
    em thấy ghi bạn đã được root mà sao k thấy gì nhỉ?
     
  8. anhtuanct89

    anhtuanct89 Well-Known Member

    Tham gia ngày:
    16 Tháng một 2014
    Bài viết:
    1,869
    Đã được thích:
    868
    Enter cho nó khởi động lại mayd
     
  9. lglte213

    lglte213 Active Member

    Tham gia ngày:
    9 Tháng hai 2014
    Bài viết:
    296
    Đã được thích:
    74
    FramaRoot nhé.nhanh gọn nhẹ
     
  10. huyphongx2

    huyphongx2 Member

    Tham gia ngày:
    5 Tháng ba 2014
    Bài viết:
    90
    Đã được thích:
    6
    thế này là sao đây bác?
     

    Các file đính kèm:

  11. anhtuanct89

    anhtuanct89 Well-Known Member

    Tham gia ngày:
    16 Tháng một 2014
    Bài viết:
    1,869
    Đã được thích:
    868
    thao tác chưa đúng..
    bật tool root lên ...kết nối cáp chọn charge only rồi nhấn enter
    xong để nguyên vậy( ko rút cáp ra) kéo sttb chọn sang chế độ mtp rồi enter
    Enter tiếp lần nữa...nếu báo thành công thì enter lần nữa cho máy tự khỏi động lại là oke
     
  12. huyphongx2

    huyphongx2 Member

    Tham gia ngày:
    5 Tháng ba 2014
    Bài viết:
    90
    Đã được thích:
    6
    Bác ơi nó vẫn vậy! :cry::cry::cry::cry: e thao tác như vậy rồi mà k có được!
     
  13. huyphongx2

    huyphongx2 Member

    Tham gia ngày:
    5 Tháng ba 2014
    Bài viết:
    90
    Đã được thích:
    6
    e vừa thử nhưng k có được! :(
     
  14. anhtuanct89

    anhtuanct89 Well-Known Member

    Tham gia ngày:
    16 Tháng một 2014
    Bài viết:
    1,869
    Đã được thích:
    868
    bác đã bật usb debug lên chưa..ko bật nó lên thì làm tới sáng vẫn lỗi nhá
     
  15. huyphongx2

    huyphongx2 Member

    Tham gia ngày:
    5 Tháng ba 2014
    Bài viết:
    90
    Đã được thích:
    6
    vào developer options tích vào cái usb debug rồi ạ! nhưng khi cắm cap vào nó đen đi....1 lần bác @trunghieu9909 có hướng dẫn e rồi nhưng chả hiểu sao lần này làm k đc! :(
     
  16. anhtuanct89

    anhtuanct89 Well-Known Member

    Tham gia ngày:
    16 Tháng một 2014
    Bài viết:
    1,869
    Đã được thích:
    868
    bác phải rút cáp ra rồi mới tick chọn dc chứ...chọn xong thì hãy cắm cáp rồi tiến hành root thôi
     
  17. huyphongx2

    huyphongx2 Member

    Tham gia ngày:
    5 Tháng ba 2014
    Bài viết:
    90
    Đã được thích:
    6
    e tích từ trước rồi mà! Mà có phải do kdz hay gì không nhỉ! e kdz bằng tool mới bác Quang Nhựt ý ạ! kdz xong vào đã thấy tích sẵn USB debug rồi ạ! làm có thiếu bước nào đâu ạ :(
     

Chia sẻ trang này