[HỎI] G3 tự động shutdown rồi sleep :wtf@@:

Thảo luận trong 'LG G3' bắt đầu bởi ShintNo1, 27 Tháng hai 2015.

  1. ShintNo1

    ShintNo1 Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    108
    Đã được thích:
    16
    Như tiêu đề có bác nào dùng D855 bị như em không, đang dùng thì shutdown không tài nào mở lên nổi, tháo pin cũng không ăn thua, bắt buộc phải cắm sạc. Trước em ở 5.0 thì bị nhiều hơn, về 4.4 nửa tháng nay mới bị 1 lần, có thể bị ở bất kỳ mức pin nào, check info thì máy em xuất xưởngT8/2014. Không hiểu sao nữa @@ đi đường mà k có sạc thì kb làm tnào cho nó lên luôn :ninja:
     
    Last edited: 27 Tháng hai 2015
    tomxmcp thích bài này.
  2. coldboy195

    coldboy195 New Member

    Tham gia ngày:
    6 Tháng hai 2015
    Bài viết:
    11
    Đã được thích:
    5
    Mình mua máy cũng gần 3 tuần , máy G3 D851 ,chưa có bị bệnh tự động Shutdown lần nào, NHƯNG , nó bị 1 loại bệnh rất lạ mà thời gian đầu mình thực sự hoang mang vì máy mới mua , hàng xách tay , ko bảo hành được.
    Sau đây mình ghi chi tiết bệnh và cách khắc phục (ko bảo đãm 100% nhưng hiện giờ máy mình ko còn bị bệnh nào nữa,cực kì ổn định)

    * Khi mua máy về , mình liền Root , Recovery TWRP 2.8.4.0 (mới nhất lúc đó) và up ROM COOK (LP 5.0.2) , bệnh lạ bắt đầu xảy ra.
    Tình trạng bệnh :Sau thời gian xài khoản nửa ngày đến 1 ngày thì khi mình REBOOT hoặc Shutdown rồi mở máy lại thì chỉ khởi động vô đến màn hình home tích tắc là tắt ngúm , dù có bấm power để mỡ máy cũng ko lên. Mình tháo pin ra ,lắp lại mỡ máy lên thì vẫn bị như cũ, CHÚ Ý thì thấy cột sóng nó xoay xoay ko bắt sóng rồi tự động tắt máy, bấm power ko dc ,phải tháo pin ra, cứ thế lặp đi lặp lại.....Nghi là do sim, tháo sim ra mỡ máy thì lại lên bình thường,gắng sim thì bị bệnh...Tức mình up rom lại 1 lần nữa thì vẫn bị tình trạng cũ , mình đoán ko phải do sim vì nếu sim hư thì từ đầu ko xài dc rồi. Tiếp tục mò mẫm thì chữa cháy = cách cắm sạc để kích nguồn mỡ máy mới lên (lúc này có sóng,ko bị xoay xoay nữa?!?!?!), lúc đó thực sự bực bội vì máy mới mua mà bị bệnh lạ , nhưng đành sống chung với lũ ( chỉ sợ lúc đang ở ngoài đường hoặc đi chơi mà lỡ reboot là xong, khỏi xài dt, nhưng đỡ cái là ko bị tự động shutdown)
    Ko bỏ cuộc, mình tiếp tục mò,vì bệnh này tìm khắc các trang mạng (VN lẫn nước ngoài đều ko thấy), tức mình flash về Stock rom 4.4.2 ,root + Recovery 2.8.5.0 , nó vẫn bị, gruuuuuu. Kế tiếp là thay đổi Baseband , vài loại Kernel , và kết quả.... vẫn thế, chán đời !!!
    Trong lúc chán nản , vào Hide Menu dòm ngó, đến mục WCDMA thấy sao có nhiều băng tần quá, hình như lúc mua máy có chọt vào 1 băng tần nào đó, giờ mình chọn lại AUTO. Kết quả thật bất ngờ. Từ lúc đó đến nay ko còn bị bệnh nữa, ấu dè...

    Giờ mình tha hồ reboot , shutdown và máy vẫn mỡ lên bình thường. Cái mình lo lắng bây giờ là tương lai vài tháng nữa có bị nứt mic hay không thôi.

    Thân chào .
     
    Last edited: 28 Tháng hai 2015
    tomxmcp and ShintNo1 like this.
  3. thuynin9

    thuynin9 Member

    Tham gia ngày:
    6 Tháng ba 2014
    Bài viết:
    39
    Đã được thích:
    12
    M cũng đang dùng D855 đây nhưng ko bị giống b. Máy còn bảo hành b mang ra TTBH LG check xem.
     
    ShintNo1 thích bài này.
  4. ShintNo1

    ShintNo1 Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    108
    Đã được thích:
    16
    Cám ơn bác nhiều, 1kinh nghiệm quý báu, hỏi từ hqua đến giờ mới đc 2 bác cmt, mình sẽ thử ngay và luôn, đành hy vọng vậy :D
    Máy mình D855 nhưng là mua lại bác ạ, k hiểu có đc bảo hành k, cái này bác hiểu thì chỉ mình vs :like:
     
  5. ShintNo1

    ShintNo1 Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    108
    Đã được thích:
    16
    Update:máy mình d855 của nhà mạng vodafone bác ạ :(
     
  6. tranngoc87

    tranngoc87 Active Member

    Tham gia ngày:
    12 Tháng năm 2014
    Bài viết:
    759
    Đã được thích:
    77
    Kinh nghiệm khá hay mình mới dùng d851 của tmobile chưa thấy gì, máy d851 lại có giá cao hơn mấy e hàn 1 chút
     
  7. ShintNo1

    ShintNo1 Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    108
    Đã được thích:
    16
    k hiểu có phải tại nguồn hoặc pin k mà lâu lâu mình lại bị 1 lần, mình thử nt check bào hành LG thì máy mình đc bảo hành đến T2 năm sau mặc dù là của nhà mạng vodafone :laugh:
     
  8. tranngoc87

    tranngoc87 Active Member

    Tham gia ngày:
    12 Tháng năm 2014
    Bài viết:
    759
    Đã được thích:
    77
    Kdz về rom gốc nếu hiện tượng vẫn tiếp diễn thì là do phần cứng
     
    ShintNo1 thích bài này.
  9. ShintNo1

    ShintNo1 Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    108
    Đã được thích:
    16
    lúc mới mua ở stock cũng thấy hiện tượng này, liệu có phải do nguồn k bác :(
     
  10. tranngoc87

    tranngoc87 Active Member

    Tham gia ngày:
    12 Tháng năm 2014
    Bài viết:
    759
    Đã được thích:
    77
    Do phần cứng rồi, con 855 bệnh này là bệnh chung với dòng này ạ
     
  11. ShintNo1

    ShintNo1 Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    108
    Đã được thích:
    16
    e thấy các máy khác kêu thì tháo pin ra là ok, máy e tháo pin ra vẫn tịt bác ạ :laugh:) thỉnh thoảng bị vậy là phải có sạc cắm vào mới lên đc, k hiểu sao nữa @@
     
  12. tranngoc87

    tranngoc87 Active Member

    Tham gia ngày:
    12 Tháng năm 2014
    Bài viết:
    759
    Đã được thích:
    77
    Số bác đen ạ, vớ phải đúng con máy có bệnh kinh niên này
     
    ShintNo1 thích bài này.
  13. ShintNo1

    ShintNo1 Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    108
    Đã được thích:
    16
    cám ơn bác, đành thế vậy, lúc mới mua thì háo hức, mua về thì đủ thứ thất vọng nhưng vẫn dùng vì dù sao trc h vẫn thích LG, lại hóng G4 thôi :D
     
  14. tranngoc87

    tranngoc87 Active Member

    Tham gia ngày:
    12 Tháng năm 2014
    Bài viết:
    759
    Đã được thích:
    77
    Bác giống e, thích công nghệ lg nhưng đang thất vọng tràn trề vê pin em g3 này
     
  15. tomxmcp

    tomxmcp New Member

    Tham gia ngày:
    31 Tháng một 2015
    Bài viết:
    12
    Đã được thích:
    0
    Bác làm ơn chỉ cho em chi tiết cái Hide Menu, tìm cái WCDMA với. Máy em mới bị chiều nay. G3 F400 Android 5.0
    THANKS!!!!
     
  16. Sieuchuoi24

    Sieuchuoi24 New Member

    Tham gia ngày:
    24 Tháng mười hai 2015
    Bài viết:
    27
    Đã được thích:
    9
    Vãi đái e bị y xì đúc, ko sai tí nào. Mà room radeonmaya 2.0 đếu vào dc hide menu mới buồn

    Gửi từ IM-A860K của tôi bằng cách sử dụng Tapatalk
     
  17. Sieuchuoi24

    Sieuchuoi24 New Member

    Tham gia ngày:
    24 Tháng mười hai 2015
    Bài viết:
    27
    Đã được thích:
    9
    Vào dc hidden menu rồi mà chả thấy wcdma ở dòng nào

    Gửi từ IM-A860K của tôi bằng cách sử dụng Tapatalk
     
  18. ShintNo1

    ShintNo1 Member

    Tham gia ngày:
    13 Tháng sáu 2013
    Bài viết:
    108
    Đã được thích:
    16
    khỏi hidden menu đi bác, xác định sống chung vs nó hoặc bán đi, lỗi phần cứng mà. từ lúc đăng bài này mình dùng qua 2 con G3, 1 con G4 hàn bh là G4 công ty rồi :D
     

Chia sẻ trang này