Hỏi Help, LG su540 bị mất boot

Thảo luận trong 'LG Prada 3.0' bắt đầu bởi nam470, 25 Tháng năm 2014.

  1. nam470

    nam470 Member

    Tham gia ngày:
    25 Tháng năm 2014
    Bài viết:
    37
    Đã được thích:
    2
    Tình hình rất chi là tình hình. Mình đã KDZ các loại bạn (tất nhiên là các bản cho KU5400 và SU540 rồi) nhưng đến khi 100% rồi vào thì bị bootloop hoặc sáng màn hình nhưng ko vào được, có lúc hên lắm thì vào được nhưng bị fc đứng mãi (phải up lại tiếp).
    Mình đã dùng đến công cụ http://vegagsm.com/threads/huong-dan-cuu-lg-prada-bi-brick-khi-up-rom.800/ (sorry vì post link của diễn đàn khác, nhưng ko còn cách nào khác), sau đó kdz lại nhưng vẫn ko thể vào Recovery boot để factory được->vẫn lỗi, ko thể vào hoặc ko thể sử dụng. Vì khi ấn 3 phím để vào Recovery boot thì hiện biểu tượng ngắt nguồn đột ngột [​IMG]
    (đọc trên mạng vậy, có hình kèm theo)
    Giờ em nó chả khác gì cục chặn giấy.
    Mong các bro giúp đỡ, 2 ngày này mất ăn mất ngủ rồi.
    Làm sao để có thể khôi phục được Recovery boot đây? Mình mệt quá rồi. Mong các cao thủ chỉ giáo.
    Cảm ơn nhiều nhiều.
    Tiện thể: các cao thủ cứ để sđt, mình sẽ liên lạc để tiện nhờ vả. Cảm ơn mọi người
     
  2. tuongql

    tuongql Member

    Tham gia ngày:
    8 Tháng tư 2014
    Bài viết:
    114
    Đã được thích:
    21
    bạn vào adb reboot recovery là ok
     
    nam470 thích bài này.
  3. nam470

    nam470 Member

    Tham gia ngày:
    25 Tháng năm 2014
    Bài viết:
    37
    Đã được thích:
    2
    Làm như thế nào hả bạn? Chờ câu trả lời từ bạn nè
     
  4. hsrose

    hsrose Đột tử

    Tham gia ngày:
    24 Tháng sáu 2013
    Bài viết:
    2,459
    Đã được thích:
    634
    máy này bị bootloop, có mất boot đâu mà phải unlock fastboot
     
    nam470 thích bài này.
  5. nam470

    nam470 Member

    Tham gia ngày:
    25 Tháng năm 2014
    Bài viết:
    37
    Đã được thích:
    2
    Đã KDZ nhiều lần, vô recovery ko được. Lúc tối ấn thật mạnh 2 nút volume, cuối cùng em robot cũng chịu hiện ra. Được rồi các bác ạ. Mệt với em su540 này quá
     
  6. anhthuonghb11

    anhthuonghb11 Active Member

    Tham gia ngày:
    14 Tháng sáu 2013
    Bài viết:
    329
    Đã được thích:
    45
    k liên quan nhưng các bác cho hỏi? su540 là 3 phím cảm ứng hay 4 phím cảm ứng dưới vậy các bác?
     
  7. nam470

    nam470 Member

    Tham gia ngày:
    25 Tháng năm 2014
    Bài viết:
    37
    Đã được thích:
    2
    Chỉ có P940 mới có 4 phím cảm ứng thôi bạn ạ
     
    anhthuonghb11 thích bài này.
  8. sodium18

    sodium18 New Member

    Tham gia ngày:
    17 Tháng bảy 2013
    Bài viết:
    21
    Đã được thích:
    6
    Bạn ơi tình hình là máy mình chắc cũng bị như bạn vậy đó. Kdz 100% ngon lành nhưng khởi động ko lên con robot. Cứ treo logo miết hà. Bấm 3 phím cứng cũng ko hiện nữa :(( đè mạnh dữ lắm luôn á. Đem sửa ko ai sửa đc hết. Sao h trời :((
     
    nam470 thích bài này.
  9. nam470

    nam470 Member

    Tham gia ngày:
    25 Tháng năm 2014
    Bài viết:
    37
    Đã được thích:
    2
    Máy của bạn là SU540 hay P940? Nếu P940 thì phím cứng để Resert lại máy khác với SU540 nhé.
     
  10. sodium18

    sodium18 New Member

    Tham gia ngày:
    17 Tháng bảy 2013
    Bài viết:
    21
    Đã được thích:
    6
    máy mình là su. mấy cái đó mình biết chứ, xài cả năm rồi mà. Mình nghĩ chắc phím cứng hư rồi nên mới bấm ko ăn T_T
     
    nam470 thích bài này.
  11. nam470

    nam470 Member

    Tham gia ngày:
    25 Tháng năm 2014
    Bài viết:
    37
    Đã được thích:
    2
    Có lẽ vậy đó bạn ạ. Vì mình ban đầu nghĩ mất boot, nhưng ko phải, chỉ cần vào Recovery là ok. Bạn thử tháo máy ra, chỉnh lại mấy nút volume xem sao
     
  12. hsrose

    hsrose Đột tử

    Tham gia ngày:
    24 Tháng sáu 2013
    Bài viết:
    2,459
    Đã được thích:
    634
    nếu ở hcm có thể qua bên mình xử lý
     

Chia sẻ trang này