How to get my F240K's signal back? (baseband) Please help! :(

Thảo luận trong 'LG Optimus G Pro' bắt đầu bởi summerbreeze, 30 Tháng chín 2015.

  1. summerbreeze

    summerbreeze New Member

    Tham gia ngày:
    30 Tháng chín 2015
    Bài viết:
    4
    Đã được thích:
    0
    Hi everyone, im very happy that i found this forum, its very very helpful..
    Sorry for using english.. I have a big problem with my phone.. I bought G Pro F240K version and just out of the box, i updated it with 4.4.2 kdz (f240k, V20H) but i dont have signal at all.. I tried so many methods but the only way worked is to flash AT&T .TOT file for E980 (jellybean 4.1.2) and right after flashing f240k baseband for jellybean.

    I basicly followed this thread for this solution:
    http://forum.xda-developers.com/showthread.php?t=2670774
    I have got signal on 4.1.2 but my phone is AT&T e980 version right now. I can maybe use it like that somehow but all i want is to update it to kitkat and flash some great custom roms like sphinx etc.. But nothing worked so far and this makes me very frustrated..

    I found this thread
    http://lgviet.com/forum/threads/f240k-baseband-version.16105/

    and it is almost the same problem as i did but somehow he fixed with the user bhtale's help and i dont know how.. do you know this method or can you please help me to update my phone to kitkat with signal back?

    My phone reads my IMEI correctly aswell but no signal....

    Thank you all in advance..
    EMRAH
     
  2. summerbreeze

    summerbreeze New Member

    Tham gia ngày:
    30 Tháng chín 2015
    Bài viết:
    4
    Đã được thích:
    0
    What i did so far but didnt work..

    1) from this link I flashed the .TOT file for F240K V20E (Kitkat) with F240K.dll by using LG Flash Tool v1.4
    http://lgviet.com/forum/threads/tong-hop-kdz-firmware-tot-va-dll-cho-f240-l-s-k-e988-e980.17058/
    but unfortunately no signal! It is original factory .tot file for f240k and my phone is f240k too but no signal! Why?? Plus flashed Sphinx v1.5 rom (based on V20E) and the v1.5 patch file, AGAIN NO SIGNAL..

    2) Flashed latest .kdz KITKAT firmware (v20h) for F240k and flashed via LG Flash tool 2014 as CSE Flash option... NO SIGNAL!

    3) Flashed the .TOT file for AT&T E980 (Kitkat) from this link
    http://lgviet.com/forum/threads/ton...l-cho-f240-l-s-k-e988-e980.17058/#post-452912
    flashed it with LG flash tool v1.5 and with f240k.dll and right after i flashed the F240K kitkat baseband that i found in this link (i am not very sure if its correct/proper baseband? )
    http://forum.xda-developers.com/showpost.php?p=53500035&postcount=6
    but again no signal..
    And i dont remember what else i tried.. so many things, so many kdz, custom roms but no luck..

    Please advise for my situation.. Why cant i get signal with any kitkat stock or custom rom?
     

Chia sẻ trang này