Kernel cho Optimus G . Bổ xung VIPER ZVC Kernel 1.1 tại #3

Thảo luận trong 'LG Optimus G' bắt đầu bởi Văn Chức, 6 Tháng ba 2014.

  1. LGNo1

    LGNo1 Active Member

    Tham gia ngày:
    3 Tháng bảy 2013
    Bài viết:
    115
    Đã được thích:
    34
    Của bác đây
    uploadfromtaptalk1394178390909.jpg

    Sent from my LG-F180 using Tapatalk 2
     
  2. okiookio

    okiookio Active Member

    Tham gia ngày:
    24 Tháng sáu 2013
    Bài viết:
    666
    Đã được thích:
    243
    thêm bug mới, flash xong nó k nhận thẻ nhớ nữa mới đau chứ .
     
  3. nguyenhjeu92

    nguyenhjeu92 Member

    Tham gia ngày:
    16 Tháng bảy 2013
    Bài viết:
    114
    Đã được thích:
    24
    tầm 1s là không dc mà b,[/quote]
    cái GPU set xuống 200 được mà...còn CPU thì đúng là lâu lâu phải vào set lại
    máy em ít chơi game set luôn còn 1.0 ghz mà vẫn mượt...đang ở sling 1.1 nha..
    bác kéo từ phải sang trái..ra phần cài đặt lúc khởi động tích vào kernel settings
     
  4. kevin_tn

    kevin_tn Member

    Tham gia ngày:
    4 Tháng mười một 2013
    Bài viết:
    103
    Đã được thích:
    20
    sau nhiều lần bị đơ cảm ứng nên đã tắt luôn cái D2W rồi , ai biết cách về lại kernel stock ko chỉ mình với
     
  5. nguyenhjeu92

    nguyenhjeu92 Member

    Tham gia ngày:
    16 Tháng bảy 2013
    Bài viết:
    114
    Đã được thích:
    24
    tầm 1s là không dc mà b,[/quote]
    nếu bác set không được nữa thì down cái faux123 về set..cái phần mềm này có set cpu cho từng app luôn..down tren appstorevn nha..
     
  6. nguyenhjeu92

    nguyenhjeu92 Member

    Tham gia ngày:
    16 Tháng bảy 2013
    Bài viết:
    114
    Đã được thích:
    24
    bác xài trên rom nào mà bị??
     
  7. hikaru0204

    hikaru0204 New Member

    Tham gia ngày:
    19 Tháng mười hai 2013
    Bài viết:
    26
    Đã được thích:
    14
    Có cách nào khắc phục không các bác, mình cũng bị đơ trên Rom Sling 1.1. Mà hình như bỏ vào túi quần nó hay bị đơ.
     
  8. hsgduba

    hsgduba Well-Known Member

    Tham gia ngày:
    9 Tháng sáu 2013
    Bài viết:
    2,217
    Đã được thích:
    923
    Dùn strickstermod giảm luôn bác..cách làm bác chucnvnvn có hướng dẫn mấy trang trước đó..

    Sent from F180
     
    moinemamdi thích bài này.
  9. Nhocjimmy

    Nhocjimmy Active Member

    Tham gia ngày:
    22 Tháng tám 2013
    Bài viết:
    534
    Đã được thích:
    184
    Knock on nó có gây hao pin không nhể:D
     
  10. bimdoan

    bimdoan Member

    Tham gia ngày:
    22 Tháng hai 2014
    Bài viết:
    107
    Đã được thích:
    16
    Tuyệt vời knock on hehe
     
  11. WTFBull

    WTFBull Well-Known Member

    Tham gia ngày:
    23 Tháng một 2014
    Bài viết:
    1,200
    Đã được thích:
    1,073
    Là như vầy

    Download kernel về, dùng cách dưới đây: ( áp dụng cho cả 2 kernel )

    Cài Trickster mod trước,nhưng đừng chạy vội.
    Lên Google Play Download SuperSU về ( không phải SuperUser đâu nha ) mở ra, nó sẽ hiển thị thông báo update su biary, cứ update, chọn kiểu Normal. Update xong rồi reboot máy

    Sau đó chép kernel vào bộ nhớ máy ( tất nhiên ), rồi tắt máy.
    Vào recovery, wipe cache 2 lần, sau đó vô phần Advance để wipe dalvik cache ( cũng 2 lần nhá )
    Go back, vào phần mount and storage, chọn format cache ( để format resource-cache luôn cho ổn định, cũng làm 2 lần hén )
    Flash Kernel, sau đó wipe cache và dalvik 1 lần, reboot.

    Mở Trickster lên, phần đầu tiên là CPU info ( Gerneral ), các bác vuốt qua phải để chuyển sang Kernel Gerneral. Chỉnh min max theo ý thích ( mặc định governor của kernel là performance, khá tốn pin, mình khuyên các bác đổi thành interactive )
    Tiếp tục, chỉnh I/O Scheduler là deadline ( row là mặc định ), chỉnh Read Ahead Buffer Size lên 1024, mấy cái setting còn lại như TCP Congestion Control, Scheduler Control thì ai rành mới đổi hén, còn không đừng đổi

    Xong thì nhấn check ở góc phải để Apply

    Vuốt sang phải 1 lần nữa, là phần Specific, Các bác bật On ở Eco mode, Off ở 2 phần MPDecision và Interlli - Plug đi
    Bật luôn Dynamic FSYNC nhá ( để giữ settings kernel không tự động trở về stock ban đầu)

    Kéo xuống dưới cùng, có GPU đó, chỉnh GPU thành performance ( cho bác nào thích chiến game ) và nâng xung lên 487Mhz ( cái thứ 3 nhá, cái thứ 4 không tốt lắm đâu, cái thứ 4 nó lock gpu ở 487Mhz luôn, gây tốn pin lắm, còn 487Mhz ở cái thứ 3 thì nó auto chuyển về 200Mhz khi không dùng đến GPU để xử lý nặng, gaming chẳng hạn )
    Hay ai thích tiết kiệm pin tí thì chỉnh về simple GPU cho lẹ

    Kéo lên trên chút nào, ScreenWake Control đó, DoubleTap2Wake on là được, phần trên, để off thôi, Apply

    Ở trên ScreenWake có phần Intelli-Thermal Control, các bác vào đó tắt luôn Cái này là nguyên nhân chính ( kèm với cái MPDesision mà hay làm đứng cảm ứng này )

    Apply đầy đủ hết, kiểm trả lại. OK hết rồi thì Setting ( góc phải trên đó ), Set on Boot, check vào kernel setting và Notification. OK. Tắt máy rồi bật lại là tận hưởng thôi

    Hướng dẫn chi tiết nhất có thể để tối ưu nhất tuỳ chỉnh về kernel này đó
    Mình đang dùng BeanStalk 4.4, sử dụng được liên tục hơn 7 tiếng đồng hồ với kernel này ^^
     
    Last edited: 7 Tháng ba 2014
  12. Văn Chức

    Văn Chức Life Good

    Tham gia ngày:
    8 Tháng sáu 2013
    Bài viết:
    7,613
    Đã được thích:
    4,920
    Đã lên #2
     
  13. hhhfdq

    hhhfdq Active Member

    Tham gia ngày:
    12 Tháng một 2014
    Bài viết:
    1,254
    Đã được thích:
    409
    mình có 2 thắc mắc I/O Scheduler hok có I/O deadline vs phần Intelli-Thermal Control mình hok thấy cái này
     
    Last edited by a moderator: 7 Tháng ba 2014
  14. hsgduba

    hsgduba Well-Known Member

    Tham gia ngày:
    9 Tháng sáu 2013
    Bài viết:
    2,217
    Đã được thích:
    923
    xác nhận đôi khi bị loạn cảm ứng :(..
     
  15. tran le huu han

    tran le huu han Member

    Tham gia ngày:
    17 Tháng tám 2013
    Bài viết:
    141
    Đã được thích:
    12
    mình cũng không có mấy phần này ???
     
  16. Nguyễn Tiến

    Nguyễn Tiến Member

    Tham gia ngày:
    14 Tháng sáu 2013
    Bài viết:
    49
    Đã được thích:
    7
    cái này cũng gần giống với cái knock on cho rom 4.4 của bác VDT ko nhỉ?
    Hồi trước có dùng cho rom CM11 cái của bác VDT thì thỉnh thoảng bị đơ cảm ứng.
    Bác nào đg dùng CM11 xài kernel này ko ạ? cho em xin cái confirm
     
  17. hsgduba

    hsgduba Well-Known Member

    Tham gia ngày:
    9 Tháng sáu 2013
    Bài viết:
    2,217
    Đã được thích:
    923
    đúng là đôi khi bị đơ cảm ứng bạn nhé..
     
    Nguyễn Tiến thích bài này.
  18. WTFBull

    WTFBull Well-Known Member

    Tham gia ngày:
    23 Tháng một 2014
    Bài viết:
    1,200
    Đã được thích:
    1,073
    stock không có deadline bác nhá. Còn phần Intelli-Thermal Control nó nằm ở trên phần ScreenAwake Control mà ?
     
    Last edited: 7 Tháng ba 2014
    hhhfdq thích bài này.
  19. Nguyễn Tiến

    Nguyễn Tiến Member

    Tham gia ngày:
    14 Tháng sáu 2013
    Bài viết:
    49
    Đã được thích:
    7
    4.1 thì ko biết chứ đúng là 4.4 CM11 đơ luôn chứ ko phải loạn nữa :D
     
  20. WTFBull

    WTFBull Well-Known Member

    Tham gia ngày:
    23 Tháng một 2014
    Bài viết:
    1,200
    Đã được thích:
    1,073
    Lý do bị đơ cảm ứng là bác tác giả kernel này set mặc định xung nhịp khi màn hình tắt là ở 384Mhz cho cả 2 min max và tắt chức năng Read Ahead Buffer Size khi màn hình tắt, cho nên lâu lâu bị đơ cảm ứng do CPU ko đủ xung nhịp để...nhận cảm ứng :laugh:

    Còn khách quan mà nói, nguyên nhân chính là do... source code kernel này không phải từ E975 KITKAT chính chủ mà ra, mà là từ Nexus 4 :laugh:
     
    hsgduba, nguyenhjeu92, hhhfdq and 2 others like this.

Chia sẻ trang này