Hỏi ku 5400 không vào được S/W uprade

Thảo luận trong 'LG Prada 3.0' bắt đầu bởi vulehai120, 24 Tháng bảy 2013.

Trạng thái chủ đề:
Không mở trả lời sau này.
  1. vulehai120

    vulehai120 Member

    Tham gia ngày:
    24 Tháng bảy 2013
    Bài viết:
    41
    Đã được thích:
    3
    mình xboot uboot để nâng cấp ku5400 lên 4.2, đến bước uboot xboot xong thì nó hiện ra logo vào bình thường đến bước cài recovery thì không cài được. loay hoay đủ kiểu không được mà giờ đây khi khởi đông máy không hiện cái logo gì luôn chỉ mỗi lúc tắt có chữ prada. vẫn dùng được nhưng không đưa về sw upgrade để up rom được để up kdz luôn. cao thủ nào xử lý hôm mình cái
    http://lgviet.com/forum/threads/lg-prada-kusu-trai-nghiem-android-goc-4-1-2-4-2-2.956/
    topic mình làm đây
     
  2. vananuan

    vananuan Well-Known Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    2,070
    Đã được thích:
    669
    Bạn cài recovery như thế nào ?
    CWM hay TWRP ?
    Nếu đùng thì phải cài TWRP recovery trước rồi mới fastboot.
     
  3. vulehai120

    vulehai120 Member

    Tham gia ngày:
    24 Tháng bảy 2013
    Bài viết:
    41
    Đã được thích:
    3
    mình cài twrp cứ làm theo chứ biết đâu. mình fastboot xong mới cài recovery bây giờ thì ko tài nào baath sw upgarade đc
     
  4. vananuan

    vananuan Well-Known Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    2,070
    Đã được thích:
    669
    Nguyên tắc của vụ này là cài recovery trước nha bạn , cài sau khi fastboot không ổn đâu !
    Giờ bạn thử chạy lại kdz đi ! Mặc dù máy không hiện lên logo s/w nhưng bạn xem có nhận driver không . Nếu nhận driver là cứ úp bình thường .
    Vì đôi khi máy có vấn đề nên màn hình sẽ đen thui khi ở s/w mode .
     
  5. vulehai120

    vulehai120 Member

    Tham gia ngày:
    24 Tháng bảy 2013
    Bài viết:
    41
    Đã được thích:
    3
    từ lúc cài cái uboot xboot này vào cảm giác như máy bị điên ấy. lúc hiện logo lg mờ tit lúc ko hiện. chẳng biết thế nào nữa
     
  6. vulehai120

    vulehai120 Member

    Tham gia ngày:
    24 Tháng bảy 2013
    Bài viết:
    41
    Đã được thích:
    3
    ca
    cảm ơn bạn nhiều nhé. mình đã khắc phục đc. đúng là đưa về sw đc nó tối thui ra nhưng cứ up bừa thế là đc
     
    vananuan thích bài này.
  7. vananuan

    vananuan Well-Known Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    2,070
    Đã được thích:
    669
    Chúc mừng bạn nha !
    Bạn không cần úp lung tung đâu : hãy về v20i hoặc v20h dùng rất ổn .
    Riêng mình thì mình khuyên bạn nên chọn v20H ( mình cũng đang dùng ) .
     
  8. vananuan

    vananuan Well-Known Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    2,070
    Đã được thích:
    669
    Mod đóng topuc này giúp !
    Bạn ấy đã vượt qua khó khăn rồi !
     
  9. thuongnb

    thuongnb Active Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    506
    Đã được thích:
    205
    topic đã giải quyết, đóng chủ đề ở đây nhé.
     
    vananuan thích bài này.
Trạng thái chủ đề:
Không mở trả lời sau này.

Chia sẻ trang này