Lamhoang ROM cho LG Optimus G Pro F240 V2.0

Thảo luận trong 'ROM LG G PRO - Tổng hợp ROM G PRO' bắt đầu bởi lamhoang_vt, 5 Tháng bảy 2013.

  1. chaukyo

    chaukyo Active Member

    Tham gia ngày:
    31 Tháng mười 2013
    Bài viết:
    257
    Đã được thích:
    142
    Mình đã làm như bạn nói 10 lần rồi. vẫn dừng lại ở 4% thế mới tức. Vẫn đang lay hoay chưa tìm ra chổ lỗi
     
  2. luong

    luong New Member

    Tham gia ngày:
    2 Tháng mười một 2013
    Bài viết:
    2
    Đã được thích:
    0
    Cho e hỏi: e980 at&t va F240L hàn quốc khác nhau về phần mềm và phần cứng ko ah? Hàng hàn quốc hay hàng at&t tương thích mạng vn ah?
    At&t e980 có bị lỗi tin nhắn +84 và tiếng việt ko ah????? Mong đc giup do thanksssssssss
    Hàng Korea hay At&t xai ngon ah
     
  3. chaukyo

    chaukyo Active Member

    Tham gia ngày:
    31 Tháng mười 2013
    Bài viết:
    257
    Đã được thích:
    142
    Theo mình AT&T ngon hơn vì nó không có bị tiếng Hàn. Tiếng Anh thì còn đọc hiểu chứ tiếng Hàn thì...bó tay
     
  4. Exia.KAOS

    Exia.KAOS Active Member

    Tham gia ngày:
    23 Tháng mười 2013
    Bài viết:
    212
    Đã được thích:
    58
    Hàng nội địa Hàn Nhật luôn có gì đó tốt hơn so với hàng thương mại.... hàng Nhật thì mình gặp rồi, Hàng Hàn ko biết sao hehe....
     
  5. huyminh

    huyminh Active Member

    Tham gia ngày:
    30 Tháng chín 2013
    Bài viết:
    453
    Đã được thích:
    137
    cho mình hỏi rom 2.0 lamhoang có phải rom dạng zip không?bản này có lỗi gì không?thanks
     
  6. huyminh

    huyminh Active Member

    Tham gia ngày:
    30 Tháng chín 2013
    Bài viết:
    453
    Đã được thích:
    137
    cho mình hỏi rom 2.0 lamhoang có phải rom dạng zip không?bản này có lỗi gì không?thanks

     
  7. huyminh

    huyminh Active Member

    Tham gia ngày:
    30 Tháng chín 2013
    Bài viết:
    453
    Đã được thích:
    137
    ah quên máy mình up rom quốc tế xạc note2 dòng 2A xạc phải 4h mới đầy,không biết bản 2.0 xạc máy có lâu vậy không?
     
  8. kyshaira

    kyshaira Active Member

    Tham gia ngày:
    12 Tháng tám 2013
    Bài viết:
    582
    Đã được thích:
    248
    Trước khi đặt ra câu hỏi bạn nên giành ra 5 hoặc 10 phút để đọc đôi chút hướng dẫn cũng như những thông tin về bản ROM, có người đã bỏ công sức ra để làm cho rồi bạn chỉ việc đọc và làm theo mà cũng không chịu đọc. Nói thật lòng mình không muốn trả lời luôn.
    Cũng chia sẻ với bạn luôn là éo có cái máy LG Optimus G Pro nào mà nó lại sạc lâu như cái bình ắc quy như của bạn. Đa số thời gian sạc giao động trong khoảng 1h50 phút đến 2h10 phút ( Khoảng 120 phút) từ 10-100%.
     
  9. huyminh

    huyminh Active Member

    Tham gia ngày:
    30 Tháng chín 2013
    Bài viết:
    453
    Đã được thích:
    137
    mình mới mua máy chiều qua,và chưa up rom bao giờ đọc suốt mấy tiếng nhưng vẫn ko hiểu thì mới phải hỏi chứ?mình xạc 2 lần đều phải 4h mới đầy?
     
  10. kyshaira

    kyshaira Active Member

    Tham gia ngày:
    12 Tháng tám 2013
    Bài viết:
    582
    Đã được thích:
    248
    Vậy để mình giải đáp một số thắc mắc cơ bản về ROM V 2.0 như sau:
    1- Bản ROM dạng zip
    2- Lỗi đồng hồ bấm giờ và thế giới
    3- Hiện tại là ROM việt hoá ổn định, khá đông mọi người đang dùng. Bạn cũng có thể tham khảo thêm V4 bên XDA, bản Final Plus của bác radeonmaya, hay bản V2 của bác vandieutot và bản Feiyu v10a China.
    Còn về vụ sạc pin 4 tiếng, bạn chụp cái hình sạc cáp lên mọi người xem giúp, của mình dùng sạc 1.2A và sạc dock nguyên bản đều chỉ mất có 1h50 phút ( ~120 Phút ) là đầy pin từ 10-100%.
     
    huyminh, thangav26 and chaukyo like this.
  11. chaukyo

    chaukyo Active Member

    Tham gia ngày:
    31 Tháng mười 2013
    Bài viết:
    257
    Đã được thích:
    142
    Lọ mọ qua giờ mà vẫn chưa up về stock được nữa nè bạn hiền! Không hiểu nó bị gì luôn.:alien: up bằng kdz tool thì nó báo lỗi phần giải nén.
    Bạn hiền có cao kiến gì để mình về stock không?!:D
     
    huyminh thích bài này.
  12. kyshaira

    kyshaira Active Member

    Tham gia ngày:
    12 Tháng tám 2013
    Bài viết:
    582
    Đã được thích:
    248
    Trường hợp của bác có điều kiện em sẽ teamview giúp xem thế nào! bác kết nối với PC Suite có được không? Em làm trên Windows 8.1 vẫn ok mà! Bác xem cài trên Windows XP Profession SP3 xem? ( Bác đang cài bản Home Edition nên sẽ bị hạn chế một số tính năng điều khiển và tương thích)
     
  13. chaukyo

    chaukyo Active Member

    Tham gia ngày:
    31 Tháng mười 2013
    Bài viết:
    257
    Đã được thích:
    142
    PC Suite kết nối bình thường. Mình làm trên 8.1 hổng được tức quá cài Win 7 bản 32bit home Pre cũng y chang thế. lại mắc công restore lại cái laptop.:alien:. hihi!...
     
  14. kyshaira

    kyshaira Active Member

    Tham gia ngày:
    12 Tháng tám 2013
    Bài viết:
    582
    Đã được thích:
    248
    Bác chụp cho em cái Device manager trong máy bác đang sử dụng nên em xem nào? Nhớ chọn chế độ hiện device ẩn nha!
     
  15. thangav26

    thangav26 New Member

    Tham gia ngày:
    10 Tháng chín 2013
    Bài viết:
    21
    Đã được thích:
    1
    cho mình hỏi,mình up lên v2 rùi,nhưng giờ muốn về lại rom stock,chỉ chạy được 15%,là báo lỗi mình chạy stock v10,không biết bị lỗi gì,mong mọi người chỉ giúp,thank
    [​IMG]
     
  16. nakimushi

    nakimushi Active Member

    Tham gia ngày:
    16 Tháng bảy 2013
    Bài viết:
    469
    Đã được thích:
    242

    Bị mất kết nối với máy tính, bạn kiểm tra lại cáp kết nối xem
     
  17. son123yb

    son123yb Member

    Tham gia ngày:
    10 Tháng tám 2013
    Bài viết:
    136
    Đã được thích:
    10
    note 2 của bạn là sạc tàu chăng. :v. mua sạc zin mà sạc, lẹ vãi. cắm thêm cáp của nokia ngắn ngắn ý. mình sạc thấy nhanh kinh điển , nhất là % đầu<80%)
     
    huyminh thích bài này.
  18. Dark Angel

    Dark Angel Active Member

    Tham gia ngày:
    12 Tháng tám 2013
    Bài viết:
    140
    Đã được thích:
    34
    link down mod âm thanh bị die roài bác chủ oiwwww
     
  19. chaukyo

    chaukyo Active Member

    Tham gia ngày:
    31 Tháng mười 2013
    Bài viết:
    257
    Đã được thích:
    142
    nè bạn.
     

    Các file đính kèm:

  20. kyshaira

    kyshaira Active Member

    Tham gia ngày:
    12 Tháng tám 2013
    Bài viết:
    582
    Đã được thích:
    248
    Devices của bác thiếu mất Driver ADB rồi. Bác kiểm tra lại xem thế nào ?
     

Chia sẻ trang này