Tổng hợp LG Optimus LTE II CM10.1 and above project

Thảo luận trong 'LG Optimus LTE 2' bắt đầu bởi x3industries, 25 Tháng tư 2015.

  1. x3industries

    x3industries New Member

    Tham gia ngày:
    25 Tháng tư 2015
    Bài viết:
    2
    Đã được thích:
    4
    Hello,
    Before I continue, I apologize for writing in English (I am from Korea, and I cannot read or write Vietnamese language :(
    I have worked on the CM10.1 for Optimus LTE2 (d1lsk)
    For right now, the 4.2.2 (CM10.1.3) seems to be mostly fixed, but some problems still exist: the RIL is partially broken (3G / LTE does not work, and calls can not be made or received), and the camera cannot capture videos (the app just hangs for a few seconds and resumes without capturing anything when attempting to do so)
    The 4.2.1 ROM is obsolete, but the voice calls are working (broken in 4.2.2)
    The kernel source is uploaded at:
    github.com/jameskdev/lge-kernel-d1l_kr.git
    The ROMS can be downloaded at:
    inclu.net:82/LG/Optimus%20LTE%202/CM-10.1%20partial%20fix%20by%20JamesKim/
    The 4.2.2 (CM-10.1.3) rom is cm-10.1.3-20141111-UNOFFICIAL-d1lsk.zip
    The readme (developer info) for 4.2.2 is cm-10.1.3-20141111-UNOFFICIAL-d1lsk-README[Developer Info]
    (I am sorry that I am unable to post direct links to the github and ROMS...)
    The 4.2.1 (CM-10.1) rom is cm-10.1-20130207-UNOFFICIAL-d1lsk.zip
    In the 4.2.1 ROM, video playback is somewhat broken, and the camera doesn't work as well (only preview works; in 4.2.2, video playback is fixed, and camera is fixed except for video capture)
    I am planning to work further into CM10.2 and CM11 if I am able to do so, and it would be great if someone here could fix telephony (RIL) and video capture problems.
    Thank You.
     
  2. akiraphung97

    akiraphung97 Active Member

    Tham gia ngày:
    20 Tháng một 2014
    Bài viết:
    585
    Đã được thích:
    40
    Any screenshot ?
     
  3. x3industries

    x3industries New Member

    Tham gia ngày:
    25 Tháng tư 2015
    Bài viết:
    2
    Đã được thích:
    4
    I would like to upload attachments, but the forum keeps giving me error when attempting to upload pictures... :(
    A screenshot is available at here:
    blog.naver.com/PostView.nhn?blogId=rumbinee&logNo=220341568151
    (it is my blog, and the article is in Korean)
     

Chia sẻ trang này