Hỏi LTE2 bị lỗi "kết nối đã hết hạn" khi vào CH play

Thảo luận trong 'LG Optimus LTE 2' bắt đầu bởi neofreezing, 14 Tháng mười hai 2014.

  1. neofreezing

    neofreezing New Member

    Tham gia ngày:
    14 Tháng mười hai 2014
    Bài viết:
    5
    Đã được thích:
    0
    Các bạn cho mình hỏi trường hợp này với. Mình dùng máy LG LTE2, mấy hôm vừa rồi tự nhiên ko vào được CH Play & game Summoners war (game online) bằng wifi ở nhà nữa (trong khi facebook, gmail, gmaps, web,.... các thứ vẫn bình thường), vào CH play nó hiện thông báo "Kết nối đã hết hạn". Nhưng nếu vào bằng 3G & wifi ở chỗ khác thì lại được. Tưởng wifi nhà hỏng mình mượn cái S3 của đứa em thử thì vẫn vào bằng wifi nhà mình bình thường.
    Google 1 hồi thấy nhiều cách khắc phục lỗi ko vào được ch play như: đổi dns thành 8888, 8844, sửa file hosts, xóa tài khoản google cũ đăng nhập 1 tài khoản khác, wipe factory data, clear data, cache của CH play, đổi dns của con router tp-link của mình thành 8888, 8844. Mình đã làm thử hết, thậm chí up qua bản rom khác nhưng vẫn không thể vào được bằng wifi ở nhà. Ko hiểu lỗi do đâu!
    Có cao thủ nào biết cách khắc phục cái này làm ơn chỉ giúp mình với!!! Thank so much!
     
  2. leeok91

    leeok91 Member

    Tham gia ngày:
    3 Tháng chín 2014
    Bài viết:
    30
    Đã được thích:
    6
    @@ tất cả những cái mình biết bạn đều làm và kô đc :laugh: chia buồn với bạn . Thường thì mình clear file host là ok hoặc cài lại bản mới nếu bị buộc đóng ứng dụng

    Gửi từ LG-F220K của tôi bằng cách sử dụng Tapatalk 2
     
    neofreezing thích bài này.
  3. mikan293

    mikan293 New Member

    Tham gia ngày:
    1 Tháng ba 2014
    Bài viết:
    27
    Đã được thích:
    7
    Nếu dùng freedom thì cài lại rồi stop nó đi.
     
    neofreezing thích bài này.
  4. caophilam

    caophilam Well-Known Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    5,138
    Đã được thích:
    1,205
    Kdz về stock rồi up lại rom là vào đc .
     
    neofreezing thích bài này.
  5. Lờ Tê E

    Lờ Tê E Member

    Tham gia ngày:
    17 Tháng một 2014
    Bài viết:
    141
    Đã được thích:
    15
    Bạn thử vào Root -> chon ect hay etc gì đó -> ấn dữ host -> xóa ...
     
    neofreezing thích bài này.
  6. neofreezing

    neofreezing New Member

    Tham gia ngày:
    14 Tháng mười hai 2014
    Bài viết:
    5
    Đã được thích:
    0
    Bạn cho mình hỏi với, freedom là app gì nhỉ? Mình xem trong ứng dụng đâu có thấy ??
     
  7. neofreezing

    neofreezing New Member

    Tham gia ngày:
    14 Tháng mười hai 2014
    Bài viết:
    5
    Đã được thích:
    0
    Ok, thank bạn! Để mình thử, chưa thử về rom gốc mà mới up sang bản rom cook khác
     
  8. neofreezing

    neofreezing New Member

    Tham gia ngày:
    14 Tháng mười hai 2014
    Bài viết:
    5
    Đã được thích:
    0
    Mình del file hosts rồi mà vẫn ko được. Google thấy cũng có vài người bị vấn đề này, cơ mà có vẻ chưa ai khắc phục được. Chẳng lẽ h lại lắp đường mạng khác, thay hết đống modem, router :(
     
  9. caophilam

    caophilam Well-Known Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    5,138
    Đã được thích:
    1,205

    Sent from my IM-A830S using LG Việt mobile app

    Về stock test thử xem còn bị ko bạn
     
  10. ngoctho_3733

    ngoctho_3733 New Member

    Tham gia ngày:
    15 Tháng sáu 2015
    Bài viết:
    1
    Đã được thích:
    0
    Mình cũng từng bị lỗi đấy khi cài freedom, nên mình thử khá nhiều cách trên điện thoại nhưng không được, mình cài lại máy trong mục cài đặt nhưng nó lại lặp lại cái phần đăng kí á. Nhưng mình ra tiệm nhờ người ta chạy lại phần mềm thì dùng lại được, và máy lại duyng được. Bây giờ mình lại bị lỗi tiếp khi root máy :v, chẳng vào được giao diện chính, chắc lại muốn đi cài lại quớ.
     
  11. meoden

    meoden Member

    Tham gia ngày:
    23 Tháng một 2014
    Bài viết:
    63
    Đã được thích:
    5
    bạn xóa file host đi rồi khởi động lại máy thử xem, rồi vô có bị nữa k
     

Chia sẻ trang này