Hỏi LTE2 F160L Sau khi uprom thì bị lỗi: Unfortunately, the process com. android.phone has stopped?

Thảo luận trong 'LG Optimus LTE 2' bắt đầu bởi vungoc, 15 Tháng tám 2013.

  1. vungoc

    vungoc New Member

    Tham gia ngày:
    18 Tháng bảy 2013
    Bài viết:
    16
    Đã được thích:
    7
    Chào tất cả các bạn, nhờ các bạn chỉ giáo một việc như sau:

    Điện thoại của mình là LG Optimus LTE2 F160L, trước khi úp rom thì máy chạy bản rom cook Sling V1.0; Tuy nhiên bị lỗi là khi mình đang nói chuyện với đầu bên kia được vài câu thì tự nhiên 2 bên không nghe bên kia nói gì nữa, mặc dù máy vẫn có tín hiệu kết nối, sóng vẫn có,...

    Mình có hỏi trên diễn đàn này thì được một bạn hướng dẫn cách khắc phục lỗi nêu trên bằng cách up lại bản rom gốc của máy bằng hình thức KDZ. Vì vậy, mình tiến hành tải và up lại bản rom V20f_00.KDZ (Mình dùng công cụ LG_IMEI_CHECKER.exe để tải được bản rom này, đúng với mã máy của mình thời điểm hiện tại),...

    Bản rom được up xong bằng hình thức KDZ, máy khởi động lại... Tuy nhiên, khi khởi động xong vào được giao diện chính sử dụng, thì không thể vào trong được, mà nó cứ hiện lên thông báo: "Unfortunately, the process com. android.phone has stopped". Mặc dù mình bấm tắt thông báo này đi thì nó cũng vẫn cứ hiện trở lại, không sao vào trong để sử dụng máy bình thường được!

    Tình trạng máy mình bị như trên!
    Cao thủ nào biết cách khắc phục vấn đề nên trên vui lòng chỉ mình với?

    Cảm ơn các bạn rất nhiều!
    Hình bị lỗi như sau:
    [​IMG]
    P/s: Mình cũng có thử up lại rom gốc V10P_00.KDZ (Bản này là 4.0), tuy nhiên khi up xong thì lại bị treo logo, cho nên hiện nay mình đã up lại như đã nên trên!

    Mình đã làm theo hướng dẫn bên topic: Hướng dẫn fix lỗi treo logo nhưng vẫn k được nhé các bạn
    http://lgviet.com/forum/threads/lte2-all-in-one.222/#post-2665
     
    hlcm151 thích bài này.
  2. blackfox890

    blackfox890 Active Member

    Tham gia ngày:
    15 Tháng sáu 2013
    Bài viết:
    154
    Đã được thích:
    136
    Trích bên topic LTE - All in one
     
  3. Tbkhanh

    Tbkhanh Well-Known Member

    Tham gia ngày:
    8 Tháng sáu 2013
    Bài viết:
    2,070
    Đã được thích:
    858
    vào box ALL in one làm theo cách fix treo logo là hết bác nhé :D
     
  4. vungoc

    vungoc New Member

    Tham gia ngày:
    18 Tháng bảy 2013
    Bài viết:
    16
    Đã được thích:
    7
    Mình đã làm như thế này, mà không được!
     
  5. blackfox890

    blackfox890 Active Member

    Tham gia ngày:
    15 Tháng sáu 2013
    Bài viết:
    154
    Đã được thích:
    136
    thế thì đây, cách 2 @@

     
    vungoc thích bài này.
  6. vungoc

    vungoc New Member

    Tham gia ngày:
    18 Tháng bảy 2013
    Bài viết:
    16
    Đã được thích:
    7
    Mình không tìm thấy tool root JB 4.1 ở trên - Chạy wipe_eng
    Cho nên không chạy được wipe_eng?
    Bạn nào có post lên dùm mình hoặc gửi hộ vào mail: vungochuman@gmail.com
    Tks các bạn!
     
  7. duyhotan2000

    duyhotan2000 Active Member

    Tham gia ngày:
    11 Tháng sáu 2013
    Bài viết:
    692
    Đã được thích:
    228
    Nếu vẫn ko được thì ráng vào Settings -> Backup and restore ->Factory reset
     
  8. jnovax

    jnovax New Member

    Tham gia ngày:
    7 Tháng tám 2013
    Bài viết:
    4
    Đã được thích:
    0
  9. LoveSky

    LoveSky Active Member

    Tham gia ngày:
    19 Tháng bảy 2013
    Bài viết:
    893
    Đã được thích:
    197
    Nói thế nào chứ adb reboot recovery mà ko đc thì bó tay
     
  10. blackfox890

    blackfox890 Active Member

    Tham gia ngày:
    15 Tháng sáu 2013
    Bài viết:
    154
    Đã được thích:
    136
    Em tìm lại định up cho bác nhg cũng ko có :x3: search GG cũng ko ra nốt :thumbsdown:
    Bình thường nếu KDZ mà bị FC thì dùng adb reboot recovery là hết nhg bác đã thử và ko đc thì cũng hơi căng
    Nghe bác nói thì up về V10G bị treo logo => bác thử về V10G rồi áp dụng cách fix theo lệnh adb ở trên ( bình thường thì từ V20 về V10 là bị treo logo, dùng adb là xuôi )
    Còn ko thì em nghĩ bản V20F bác down bị lỗi, bác thử down lại với link khác bản V20F hoặc V20D cũng đc rồi up lại thử xem
     
  11. Ruan Zhan

    Ruan Zhan Active Member

    Tham gia ngày:
    16 Tháng sáu 2013
    Bài viết:
    161
    Đã được thích:
    33
    đúng đó. cái này mà k được thì chỉ có cài lại rom cho lành bác ah. Lần trước cũng bị rồi tìm hiểu đủ các thể loại mà k được nên cài lại rom cho nhanh
     
  12. king_of_f160

    king_of_f160 Active Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    182
    Đã được thích:
    110
  13. LoveSky

    LoveSky Active Member

    Tham gia ngày:
    19 Tháng bảy 2013
    Bài viết:
    893
    Đã được thích:
    197
    Nếu kdz về stock v20d thì ko bị lỗi thế này, bản v20f mới bị. E thử rùi, bây giờ có kdz toàn về bản 20D thôi
     
  14. monster1994

    monster1994 Active Member

    Tham gia ngày:
    9 Tháng sáu 2013
    Bài viết:
    111
    Đã được thích:
    27
    Nếu hiện bảng Unfortunately ......stoped cứ nhấn OK ,cố vào được Setting ,làm như hình, đảm bảo 100% đã thử :D
     

    Các file đính kèm:

  15. blackfox890

    blackfox890 Active Member

    Tham gia ngày:
    15 Tháng sáu 2013
    Bài viết:
    154
    Đã được thích:
    136
    Cái này khác gì adb reboot recovery :(
     
    monster1994 thích bài này.
  16. monster1994

    monster1994 Active Member

    Tham gia ngày:
    9 Tháng sáu 2013
    Bài viết:
    111
    Đã được thích:
    27
    Thì cứ thử thuj mak bác ,mất j đâu :D
     
  17. vianhcancoem

    vianhcancoem Member

    Tham gia ngày:
    9 Tháng sáu 2013
    Bài viết:
    56
    Đã được thích:
    20
    Lỗi này là do bác, ko wipe data, cache trước. Mình bị lỗi này hoài tắt thông báo thì nó cứ hiện ra liên tục ,do quên 3wipe từ bản rom trước (lỗi này cũng như lỗi treo logo), bạn tải tool và làm theo hướng dẫn sau là ok, bấm tổ hợp phím nguồn, tăng âm, và home sau đó cắm cáp vào, làm theo hướng dẫn từ phút 14:15 đến 18:00 là máy sẽ trở lại bình thường
     
  18. Xstt

    Xstt Well-Known Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    1,982
    Đã được thích:
    875
    Vấn đề là từ rom 1.6 xuống đây mà. Mình đã từng bị khi kdz lại.
    Cũng đã làm đủ cách adb reboot recovery nhưng vẫn mất sóng mất Imei.
    Giờ bác vào cài đặt và hard reset nhé. Chọn bản rom khác đi đừng dùng V20f mà bác chọn V20d đi nhé.
    Sau khi kdz thì bác đừng root vội mà cho nó tự cập nhật các phần mềm có sẵn ở rom stock.
    Khởi động lại vài lần cho nó update đủ rồi tiến hành root và up rom sau.
    Bác đừng dùng 1.6 nữa nhé. Máy mình dùng 1.6 cũng ko hợp vì toàn bị mất sóng thôi.
    Dùng 1.5.1 cho ổn định rồi update lên 1.5.2 mà dùng.
     
  19. hoanganhthumobile

    hoanganhthumobile New Member

    Tham gia ngày:
    15 Tháng tám 2013
    Bài viết:
    1
    Đã được thích:
    0
    Về stock 4.0.4 đi bạn . xong root và recovery . rồi hẳn up rom 4.1.2 . như vậy sẽ chuẩn hơn
     
  20. Súp Heo

    Súp Heo Bác Sĩ Huy

    Tham gia ngày:
    30 Tháng sáu 2013
    Bài viết:
    505
    Đã được thích:
    203
    adb reboot recovery như mấy bạn trên hướng dẫn thôi.
    Hoặc về download mode rồi KDZ.
     

Chia sẻ trang này