Lu6200 không tự bật 3G khi thoát khỏi Wifi

Thảo luận trong 'Phòng khám LGViệt' bắt đầu bởi dangkiena3, 27 Tháng bảy 2013.

  1. dangkiena3

    dangkiena3 New Member

    Tham gia ngày:
    27 Tháng bảy 2013
    Bài viết:
    29
    Đã được thích:
    5
    Mình dùng rom Sphinx 3 paramid, ví dụ đang bật Data, vào mạng bt, sau đó thì dùng wifi, sau khi tắt wifi hoặc ra khỏi vùng phủ sóng thì bị:

    - Không tự chuyển sang sử dụng Data dù vẫn đang bật.
    - Muốn dùng data thì phải chuyển sang 2G Only để nó "bắt" mạng, sau đó chuyển tiếp sang 3G Only để sử dụng 3G. Tuy nhiên rõ ràng điện thoại khi đó hiện biểu tượng 3G rồi nhưng thực ra tốc độ vẫn là 2G.
    - Bây giờ phải tắt data đi, sau đó bật lại, tốc độ mới đúng về 3G.

    Cứ đi ra khỏi nhà (mất wifi) là lại phải thực hiện các bước trên rất bất tiện. Thêm nữa nhà mình sóng 3G kém, toàn mất sóng nên khi về nhà lại phải chuyển thủ công sang 2G chứ không để chế độ 2G/3G tự động được.

    Không biết cái này có phải là do Baseband không và mình muốn hỏi thêm đang dùng Sphinx 3 thì có up được các baseband cũ như P930, 161, 167...không?

    Xin cảm ơn các bạn.
     
  2. 6200

    6200 Active Member

    Tham gia ngày:
    4 Tháng bảy 2013
    Bài viết:
    166
    Đã được thích:
    53
    dùng Wifi thì tắt 3G đi, để 2 cái cùng 1 lúc thì buồn vui lẫn lộn
     
  3. Súp Heo

    Súp Heo Bác Sĩ Huy

    Tham gia ngày:
    30 Tháng sáu 2013
    Bài viết:
    505
    Đã được thích:
    203
    Thử 4wipe và 3format toàn bộ hệ thống bằng recovery rồi KDZ về rom gốc xem, sau đó root rec lại rồi hãy up rom cook. Khả năng là sẽ bình thường thôi.
     

Chia sẻ trang này