Hỏi rom 4.4.2 root bị lỗi,xin hướng dẫn

Thảo luận trong 'LG Optimus G' bắt đầu bởi x-bike, 22 Tháng năm 2014.

  1. x-bike

    x-bike Active Member

    Tham gia ngày:
    26 Tháng tám 2013
    Bài viết:
    1,604
    Đã được thích:
    324
    Em đã làm rồi,vẫn không được,vậy mới ức chế
     
  2. vũ đình hoàng long

    vũ đình hoàng long Member

    Tham gia ngày:
    20 Tháng hai 2014
    Bài viết:
    135
    Đã được thích:
    21
    Mình tick vào cả cái nguồn không xác định nữa :D
     
  3. kuborao

    kuborao New Member

    Tham gia ngày:
    5 Tháng năm 2014
    Bài viết:
    13
    Đã được thích:
    4
    máy e full sóng luôn :D
     
  4. x-bike

    x-bike Active Member

    Tham gia ngày:
    26 Tháng tám 2013
    Bài viết:
    1,604
    Đã được thích:
    324
    Rồi luôn rồi bác
     
  5. x-bike

    x-bike Active Member

    Tham gia ngày:
    26 Tháng tám 2013
    Bài viết:
    1,604
    Đã được thích:
    324
    Thông báo em đã root được, đã phát hiện lỗi, máy tính của em nhận nhiều hơn 1 thiết bị nên không chạy root được, xóa cái bluestack giả lập android là xong.
     
  6. Trương Minh Hiếu

    Trương Minh Hiếu New Member

    Tham gia ngày:
    12 Tháng ba 2014
    Bài viết:
    12
    Đã được thích:
    0
    Bác có nick facebook cho em hoi ti được k? e cũng bị nhưng vào nó cứ hiện mỗi con robot nằm ngửa thôi..k root được
     
  7. x-bike

    x-bike Active Member

    Tham gia ngày:
    26 Tháng tám 2013
    Bài viết:
    1,604
    Đã được thích:
    324
    chỉ mỗi hình con robot không có dòng chữ nào hả bác ? em cũng gà lắm bác ơi
     
  8. Trương Minh Hiếu

    Trương Minh Hiếu New Member

    Tham gia ngày:
    12 Tháng ba 2014
    Bài viết:
    12
    Đã được thích:
    0
    đúng rồi bác k biết có cách khắc phục k
     
  9. x-bike

    x-bike Active Member

    Tham gia ngày:
    26 Tháng tám 2013
    Bài viết:
    1,604
    Đã được thích:
    324
    Em chịu:(
     
  10. SnowBall

    SnowBall Member

    Tham gia ngày:
    6 Tháng hai 2014
    Bài viết:
    80
    Đã được thích:
    5
    Bác h về stock ko root ay, cài farmaroot tren appstorevn, cai dat chọn gandalf, root xog bac cai rec mem r upl sling theo kieu rec mem, len 4.4 đảm bao van con root
     
  11. x-bike

    x-bike Active Member

    Tham gia ngày:
    26 Tháng tám 2013
    Bài viết:
    1,604
    Đã được thích:
    324
    Em khắc phục được rồi bác,tại máy em cài blue stack giả lập android nên chương trình root nó nhận ra nhiều thiết bị nên không root được,em xóa bluestack đi thì root ngon lành
     
  12. kutrach

    kutrach New Member

    Tham gia ngày:
    23 Tháng năm 2014
    Bài viết:
    11
    Đã được thích:
    0
    xoa cai bluestack gia lap android la sao ban, huong dan cu the cho minh voi,may minh cung bi giong ban
     
  13. x-bike

    x-bike Active Member

    Tham gia ngày:
    26 Tháng tám 2013
    Bài viết:
    1,604
    Đã được thích:
    324
    Tại máy tính mình có cài phần mềm blue stack dùng để giả lập android,nên lúc root thì nó nhận cái điện thoại mình và cả cái phần mềm blue stack kia thành 2 cái nên báo lỗi,mình xóa phần mềm đó đi thì root được liền
     
  14. jackie.p

    jackie.p Member

    Tham gia ngày:
    26 Tháng tư 2014
    Bài viết:
    146
    Đã được thích:
    20
    Mình cũng bị zậy bị con robot nằm ngửa ,mấy lần trứơc mình bấm phím lung tung, lần thứ 3 mình bấm cố định 1 phím(N )thì lại dc, bạn thử giống mình coi dc ko bạn

    Gửi từ LG-F180L của tôi bằng cách sử dụng Tapatalk
     
  15. nguyenhoan

    nguyenhoan Active Member

    Tham gia ngày:
    23 Tháng mười hai 2013
    Bài viết:
    245
    Đã được thích:
    133
    E lên sling v2 từ 4.1.giờ máy e bị mất root.e chẳng biết phải làm sao nữa.cài cpuz thì nó báo là vẫn root.mà chẳng làm j được.k có rec chẳng làm j được.các bác giúp e với ạ
     
  16. huynguyen

    huynguyen Active Member

    Tham gia ngày:
    25 Tháng năm 2014
    Bài viết:
    175
    Đã được thích:
    37
    =]] chạy bluestack nó hiện lên "error: more than one device or emulator" mà cứ mò cái gì mãi ~~
     
  17. x-bike

    x-bike Active Member

    Tham gia ngày:
    26 Tháng tám 2013
    Bài viết:
    1,604
    Đã được thích:
    324
    Ước gì nó hiện dòng này,mà nó hiện error : protocol fault :eek:
    Đến khi em chạy thử cái fix root thì nó mới hiện câu như của bác thì em mới nhớ ra
     

Chia sẻ trang này