Hỏi Tìm Cao Thủ root giùm mình cái Lg Ku5400 Gò Vấp HCM

Thảo luận trong 'LG Prada 3.0' bắt đầu bởi IceFrog, 11 Tháng chín 2013.

  1. IceFrog

    IceFrog New Member

    Tham gia ngày:
    7 Tháng chín 2013
    Bài viết:
    21
    Đã được thích:
    0
    Tình hình là e root toàn bị lỗi **daemon not running. starting it now on port 5037**
    **daemon started successfully**...nay bạn nào đã root nhiều lần có thể cho mình địa chỉ chạy qua root giùm mình được không.....tk a e nhiều.....
     
  2. tutula1

    tutula1 Active Member

    Tham gia ngày:
    11 Tháng tám 2013
    Bài viết:
    1,220
    Đã được thích:
    274
    bạn dùng gì để root thế, làm đúng theo hướng dẫn mà không được ak
     
  3. Nguyễn Xuân Tây

    Nguyễn Xuân Tây Active Member

    Tham gia ngày:
    4 Tháng tám 2013
    Bài viết:
    976
    Đã được thích:
    180
    bạn cứ cho nó chạy bình thường xem thử trên máy có cái biểu tượng supersu hay superuse là được ah
     
    IceFrog thích bài này.
  4. IceFrog

    IceFrog New Member

    Tham gia ngày:
    7 Tháng chín 2013
    Bài viết:
    21
    Đã được thích:
    0
    hùi trước mình đã root được nhưng phá quá phải mang ra tiệm...giờ thì thử mọi cách làm rất kỹ nhưng vẫn ko root được
     
  5. IceFrog

    IceFrog New Member

    Tham gia ngày:
    7 Tháng chín 2013
    Bài viết:
    21
    Đã được thích:
    0
    quan trong là root.exe nó ko chạy nữa khi ở cái thông báo daemon đó bạn à...mình đã thử đợi 1 tiếng mà vẫn vậy
     
  6. tutula1

    tutula1 Active Member

    Tham gia ngày:
    11 Tháng tám 2013
    Bài viết:
    1,220
    Đã được thích:
    274
    có nhiều cách root mà, làm cách khác đi
     
  7. Jenny_Nhân

    Jenny_Nhân New Member

    Tham gia ngày:
    11 Tháng chín 2013
    Bài viết:
    18
    Đã được thích:
    1
    bạn nên root bằng phần mềm
     
  8. IceFrog

    IceFrog New Member

    Tham gia ngày:
    7 Tháng chín 2013
    Bài viết:
    21
    Đã được thích:
    0
    phần mềm gì bạn
     
  9. Jenny_Nhân

    Jenny_Nhân New Member

    Tham gia ngày:
    11 Tháng chín 2013
    Bài viết:
    18
    Đã được thích:
    1
  10. phạm phúc

    phạm phúc Member

    Tham gia ngày:
    1 Tháng chín 2013
    Bài viết:
    64
    Đã được thích:
    10
    Bạn lên google tim cái phần mềm root bên tinh tế có bài đó

    Gửi từ LG-SU540 của tôi sử dụng Tapatalk 2
     
  11. thuongnb

    thuongnb Active Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    506
    Đã được thích:
    205
    Có rất nhiều cách để root, trường hợp của bạn khả năng có thể do máy tính bị lỗi driver. Bạn thử trên 1 m tinh khác xem sao nhé
     
  12. vulinhnc

    vulinhnc New Member

    Tham gia ngày:
    15 Tháng mười 2013
    Bài viết:
    8
    Đã được thích:
    0
    nếu bạn xài 2.3 thì thứ này nha bạn.chọn rageagaintthecage và ấn root.hưởng thụ thành quả
     

    Các file đính kèm:

  13. Hey You

    Hey You Member

    Tham gia ngày:
    11 Tháng tám 2013
    Bài viết:
    55
    Đã được thích:
    6
    Mình root cho 2.3, có hiện biểu tượng superuser nhưng dùng root checker thì báo là chưa root và cài 2-nd-init cũng ko đc, cứ báo success mà ko sáng 2 nút phía dưới, không biết bị gì nữa. Làm đi làm lại nhiều lần mà vẫn thế
     
  14. vananuan

    vananuan Well-Known Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    2,070
    Đã được thích:
    669
    Chủ thớt thử :
    - cài lại driver cho máy
    - tải lại chương trình roót
    - xem có bật trình anti nào không .
    - hoặc là đổi máy tính khác xem !
     
  15. Giotoqua

    Giotoqua Active Member

    Tham gia ngày:
    7 Tháng chín 2013
    Bài viết:
    166
    Đã được thích:
    47
    Không tắt trình quét virus cũng có thể là 1 nguyên nhân
     
    vananuan thích bài này.
  16. tombakuru

    tombakuru Member

    Tham gia ngày:
    10 Tháng sáu 2013
    Bài viết:
    49
    Đã được thích:
    9
    bạn cài lại driver thử đi :D
     
  17. phạm phúc

    phạm phúc Member

    Tham gia ngày:
    1 Tháng chín 2013
    Bài viết:
    64
    Đã được thích:
    10
    Nếu ko nhầm thì mình root mấy lần quên tick vào cái unknow với usb nên cứ đến cái dòng đó là nó ngừng. Bạn kiểm tra kĩ xem trước khi root bật 2 cái đó chưa?

    Gửi từ LG-SU540 của tôi sử dụng Tapatalk 2
     

Chia sẻ trang này