Hỏi Thi thoảng nghe máy tự mở loa ngoài DEV G3

Thảo luận trong 'LG Optimus G' bắt đầu bởi thecong, 4 Tháng ba 2014.

  1. skyonline

    skyonline Member

    Tham gia ngày:
    21 Tháng hai 2014
    Bài viết:
    211
    Đã được thích:
    23
    F180 mà kdz 975 dc hả
     
  2. alibaba20042009

    alibaba20042009 Active Member

    Tham gia ngày:
    9 Tháng tám 2013
    Bài viết:
    300
    Đã được thích:
    81
    @blueberry @hoangnova @chucvnvn @x-bike
    Mình vừa phát hiện ra 1 điều thế này, bị bật loa ngoài do xung đột Chrome 33 và Greenify 2.1b7
    Tình huống: Cài Chrome 33 là app ngoài và đóng băng bằng Greenify, sau đó đóng băng Chrome bằng Wiget "Hibernate Now" ngoài màn home, mở lại Chorme để mở 1 trang nào đó, nhấn Home để thu nhỏ lại -->>> Mở gọi thử 900 : Mình đã lặp đi lặp lại 30 lần và 30 lần đều bị mở loa ngoài.
    Thử :
    - Gỡ bỏ Chrome 33 đi , thay bằng Chrome 32, cũng lặp lại quá trình trên thì không bị phát nào.
    - Gỡ toàn bộ Browse ngoài (hoặc đóng băng tất Browse ngoài) chỉ để lại trình mặc định, lặp thử thao tác cũng không bị.
    Mấy b test thêm để tìm cách fix cho mọi người xem sao!
    PS: Ngày 28/2/2014 là ngày Chrome 33 được phát hành, cũng là ngày Sling 1.0 phát hành, và lỗi tự bật loa ngoài cũng xuất hiện từ khi có Sling for F180.
     
    Last edited: 12 Tháng ba 2014
  3. hoangnova

    hoangnova Captain Staff Member

    Tham gia ngày:
    20 Tháng năm 2013
    Bài viết:
    6,738
    Đã được thích:
    15,889
    Lạy chúa, nếu thêm 1 -2 trường hợp nữa test đúng như vậy thì có vẻ như bạn đã tìm ra lý do.
    Nhưng có điều mình chưa hiểu, bản Dev G3 đã có từ lâu rồi, và cũng nhiều người bị lâu rồi đúng ko ?!
     
    alibaba20042009 thích bài này.
  4. minh

    minh Active Member

    Tham gia ngày:
    18 Tháng sáu 2013
    Bài viết:
    192
    Đã được thích:
    61
    xác nhận với anh @hoangnova là máy em trước kia cài rom trihuan với dev g3 đã bị trước rồi, nếu cách fix là như thế thì ngon chứ lỗi này ko phải xuất hiện từ sling đâu.
     
  5. hoa94

    hoa94 Member

    Tham gia ngày:
    5 Tháng chín 2013
    Bài viết:
    210
    Đã được thích:
    24
    Trước mình dùng stock v20s của f180l chỉ root cũng bị hiện tượng này.mà lúc đó chưa có chrome 33. Nay up sang sling cũng bị
     
  6. thanhvu7k

    thanhvu7k Member

    Tham gia ngày:
    12 Tháng một 2014
    Bài viết:
    75
    Đã được thích:
    18
    chính xác như bạn alibaba nói rồi.Mình chạy chorme xog ,dong bang bằng greenifi .Làm phát nào dính phát ấy :laugh:
     
    alibaba20042009 thích bài này.
  7. skyonline

    skyonline Member

    Tham gia ngày:
    21 Tháng hai 2014
    Bài viết:
    211
    Đã được thích:
    23
    M còn ko cài greeenifi nữa nè ;))
     
  8. tuyendoan

    tuyendoan Active Member

    Tham gia ngày:
    26 Tháng một 2014
    Bài viết:
    302
    Đã được thích:
    37
    được chứ,up rom quốc tế xong flash base band là dùng ok,máy báo là E975 ngay :D
     
  9. alibaba20042009

    alibaba20042009 Active Member

    Tham gia ngày:
    9 Tháng tám 2013
    Bài viết:
    300
    Đã được thích:
    81
    Các b cứ test thêm đi, m bỏ về Chrome 32 thì chưa thấy hiện tượng kia xuất hiện trở lại, đóng góp tý ây mà :)
     
    hoangnova thích bài này.
  10. Văn Chức

    Văn Chức Life Good

    Tham gia ngày:
    8 Tháng sáu 2013
    Bài viết:
    7,613
    Đã được thích:
    4,920
    Có thể khả năng này bởi vì Prada cũng có trường hợp bị vì thế lỗi này ko thể do 1 Rom nào.
    Đã có bạn test trên Stock v10M E975 cũng bị
     
  11. hunter86

    hunter86 Active Member

    Tham gia ngày:
    20 Tháng bảy 2013
    Bài viết:
    121
    Đã được thích:
    34
    Thông báo với các bạn là máy mình lg g975,máy các ông cơ quan sony zr,iphon 4s,lumia 520...đến cả con no X1 nghe gọi vẫn có lỗi này!. Tất cả ở 3 nhà mạng nhé. Nên các lôiz này mình cho qua luôn

    Sent from my LG-E975 using LG Việt mobile app
     
  12. skyonline

    skyonline Member

    Tham gia ngày:
    21 Tháng hai 2014
    Bài viết:
    211
    Đã được thích:
    23
    Ôi value, cho mình cái topic cụ thể đi bạn, up lên 975 có lỗi gì ko bạn
     
  13. Văn Chức

    Văn Chức Life Good

    Tham gia ngày:
    8 Tháng sáu 2013
    Bài viết:
    7,613
    Đã được thích:
    4,920
    X1 mà bị thì do nhà mạng rồi
     
  14. Bui.Nam

    Bui.Nam Active Member

    Tham gia ngày:
    26 Tháng mười hai 2013
    Bài viết:
    205
    Đã được thích:
    47
    mình ko dùng Greenify cũng bị luôn, chắc do Chrome thật rồi
    nếu đang dùng Chrome mà gọi điện lần đầu là y như rằng bị bật loa ngoài ngay.
     
    p4tk4nd0j thích bài này.
  15. alibaba20042009

    alibaba20042009 Active Member

    Tham gia ngày:
    9 Tháng tám 2013
    Bài viết:
    300
    Đã được thích:
    81
    M đóng băng Chrome thì không bị, hiện tại dùng bản 32 test chán chê cũng chưa bị trở lại, bạn thử bản 32 xem.
     
  16. thanhvu7k

    thanhvu7k Member

    Tham gia ngày:
    12 Tháng một 2014
    Bài viết:
    75
    Đã được thích:
    18
    Tải bản 32 ở đâu bạn. Đang xài chorme beta :-(

    Gửi từ LG-F180 của tôi bằng cách sử dụng Tapatalk
     
  17. alibaba20042009

    alibaba20042009 Active Member

    Tham gia ngày:
    9 Tháng tám 2013
    Bài viết:
    300
    Đã được thích:
    81
    Bạn google đi, m trước backup bản 32 bằng Titan nên restore lại :D
     
  18. blueberry

    blueberry User manager

    Tham gia ngày:
    9 Tháng sáu 2013
    Bài viết:
    3,511
    Đã được thích:
    3,686
    Có vẻ vấn đề là chrome rồi :D Từ ngày cài mình có dính vài 3 phát.
     
    hoangnova thích bài này.
  19. nVIDIA_Geforce

    nVIDIA_Geforce Active Member

    Tham gia ngày:
    12 Tháng sáu 2013
    Bài viết:
    166
    Đã được thích:
    113
    Mình xác nhận gỡ chrome ra thì hết bị :laugh:
     
  20. skyonline

    skyonline Member

    Tham gia ngày:
    21 Tháng hai 2014
    Bài viết:
    211
    Đã được thích:
    23
    Ko dùng chrome có vẻ hơi bất cập :D
     

Chia sẻ trang này